How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Oldsmobile
Satisfied Customers: 22110
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Oldsmobile Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Joel yankee here was just reading what the problem is and

Customer Question

joel yankee here was just reading what the problem is and guess what got a 02 intrique 3.5 rplaced cam and crank sensors i have 0tc 4000 reader and went through relearn it says it took but a couple of cranks and throws the code back up did buy bwd parts from orilleys but my thought is geniune GM parts ouch
Submitted: 7 months ago.
Category: Oldsmobile
Expert:  sprinkles08 replied 7 months ago.

Hello and welcome to JustAnswer!

Aftermarket cam and crank sensors do often cause repeat issues so it's definitely possible that one of them is still causing the problem. They sometimes don't produce a signal in the correct spot on the sensor in the tone wheel's rotation, and they often don't produce a clean square wave signal.

What P codes are currently setting?

Related Oldsmobile Questions