How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Technician
Category: Oldsmobile
Satisfied Customers: 43913
Experience:  16 years of experience
Type Your Oldsmobile Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

I had a shop replace the starter in a 2001 olds arura 3.5

Customer Question

i had a shop replace the starter in a 2001 olds arura 3.5 v6.when they went to start it would was flooded badly.i pulled plugs cleared it out and it semmed wouldnt start again my son tried giving it a little trhotle and it started.did it again i tried starting it with about a quarter way on gas and it started but was rough then smoothed out.but would not idle.i keept it up over 1000 thousand rpm for a coulple min and then it ran ok.had no codes.replaced maf.did it again today.has p0001 and p0002 codefuel volume reg circit open and performance range.also has uoffe code.cant find that has no elctrical connections to fuel rail or daughter says it try to speed up by itself like fast idle sometimes.whats up.scrap the pos?
JA: Does the engine turn over? How old is the battery?
Customer: yes and dont know but it semms to crank well
JA: What is the make/model of your car?
Customer: 2001 olds arora 3.5 v6
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: yes a mas airflow
JA: Anything else you think the mechanic should know?
Customer: 217000 miles
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Mechanic about your situation and then connect you two.
Submitted: 4 months ago.
Category: Oldsmobile
Expert:  Chris (aka-Moose) replied 4 months ago.

Welcome, I'm Chris (aka Moose).

I can not find these trouble codes anywhere. Can you try another scan tool? So far the symptoms point to either high fuel pressure or a couple of fuel injectors stuck open causing the flooding and accelerating on its own scenario.

If your confused on what to do now. You have already been charged the full question value. It's now time to compensate the tech that helped you. The only way I can continue to work here and help customers is by getting rated. If your not pleased yet or plan not to rate me. Let me know so I can help more, close the post, or opt out. Please let me know if you are pleased with my help.

Thanks Moose.

Customer: replied 4 months ago.
i had a friend put a tec 2 gm scanner on it and the upstream o2 sensor is dead.fuel trim is 20%.its running rich.going to replace that today.not shure but think this is causing it to be to rich to start right/stall
Expert:  Chris (aka-Moose) replied 4 months ago.

It is possible that is the cause but the O2 sensor readings are not used on a startup and for about the next 30 seconds. The sensor reading is not used till the O2 sensors get hot.

Expert:  Chris (aka-Moose) replied 4 months ago.

Hello again Chris here,

I am contacting you because the post has not been closed or rated. We have 7 days to get a post rated before it times out. When a post times out, that means its no longer on my active list (if you reply I never know it.) You have already paid the fees to get this question answered, but it appears your not pleased, or need more help.

Let me help some more. Is there anything else you feel I could offer so you would be pleased with my help. I have the option to call you if that would be better.

Thanks Chris

Related Oldsmobile Questions