How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jerry Your Own Question
Jerry
Jerry, Master Mechanic
Category: Oldsmobile
Satisfied Customers: 17218
Experience:  ASE Master certified, 30 years experience. Auto troubleshooting, electrical , ABS, SRS, EFI system
2947720
Type Your Oldsmobile Question Here...
Jerry is online now
A new question is answered every 9 seconds

I have the same problemas mentioned in the question above.

Customer Question

I have the same problemas mentioned in the question above. The driver side wiper on my wife's 20004 Olds Alero doesn't work and I can move it freely by hand.
Submitted: 1 year ago.
Category: Oldsmobile
Expert:  Jerry replied 1 year ago.

Hello and welcome. My name is ***** ***** you for visiting the site, I will be happy to assist you today.

.

Let me start by saying that whatever money you paid, or if you have a subscription, the money stays in your account until the answers are rated, (positive) regardless of how fast or how long it may take to get finished. You can FOLLOW UP AT ANYTIME, even after rating.

.

Although we can't see any of the other questions, (above) it sounds like the nut may just be loose. It happens a lot on them. If you take the plastic cap off, (put the wiper arm in the correct position) and tighten the nut, or make sure it's tight with a 13mm wrench, that should fix it.

.

Please don’t forget to rate the answer in a positive way, . EVEN IF YOU HAVE A SUBSCRIPTION ****THAT IS THE ONLY WAY I GET PAID ****

Expert:  Jerry replied 1 year ago.

I can get the instructions for it and put it in a PDF file, (it is rather large) and send it to your email address for as little as is allowed.

.

Customer: replied 1 year ago.
That was not it. The nut is tight and the whole shaft is moving freely
Expert:  Jerry replied 1 year ago.

I see, thanks. That means that the linkage, (wiper transmission) has come apart. Most likely one of the plastic cap retainers on the linkage for the driver's side had popped off.

.

I can get the instructions for it and put it in a PDF file and send it to your email address. Again for the least amount that is allowed.

.