How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask littlerusty2005 Your Own Question

littlerusty2005
littlerusty2005, Customer Service
Category: Office Equipment
Satisfied Customers: 5536
Experience:  Printers and copiers, fax machine expert
63817454
Type Your Office Equipment Question Here...
littlerusty2005 is online now
A new question is answered every 9 seconds

I saw your answer concerning service call 55 TE sensor K. I

Customer Question

I saw your answer concerning service call 55 TE sensor K. I powered off, and then I started up again. While calibrating the machine, the message pop up again. Is there anything else to try?
JA: Just to clarify, what's the exact make and model of your machine?
Customer: Sorry, it is the Konica Minolta Magicolor 4750DN.
JA: How long has this been going on? What troubleshooting have you tried?
Customer: Just started today after replacing the imaging unit. I turned off the machine, removed the plug and turned the machine back on for 30 seconds.
JA: Anything else you want the office expert to know before I connect you?
Customer: No
Submitted: 28 days ago.
Category: Office Equipment
Expert:  littlerusty2005 replied 27 days ago.

Hello, my name is***** to Justanswer! Give me just a few minutes to look up some specifics, I'm working on this now.

Expert:  littlerusty2005 replied 27 days ago.

It's likely something got bumped. Here is what to try:

1 Check the connector between each sensor- PRCB PJ21 for proper connection and correct as necessary.

2 Replace the toner level sensor of the corresponding color.

3 Change PRCB.

Related Office Equipment Questions