How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris(aka-Moose) Your Own Question
Chris(aka-Moose)
Chris(aka-Moose), Nissan Technician
Category: Nissan
Satisfied Customers: 46009
Experience:  16 years of experience
2499435
Type Your Nissan Question Here...
Chris(aka-Moose) is online now
A new question is answered every 9 seconds

Crank, No start, Yes brand new battery, 2006 Nissan Maxima,

Customer Question

Crank, No start
JA: Will the headlights turn on? Is the battery fully charged?
Customer: Yes brand new battery
JA: What is the model/year of your Nissan?
Customer: 2006 Nissan Maxima
JA: Are you fixing your Maxima yourself? What have you tried so far?
Customer: Yes i am
JA: Anything else you want the mechanic to know before I connect you?
Customer: I replaced the engine harness and abs module I double check all connections everything is fine
Submitted: 2 months ago.
Category: Nissan
Expert:  Chris(aka-Moose) replied 2 months ago.

Welcome, I'm Chris (aka Moose), my normal schedule online is around lunch and after dinner till early morning.

  • I am sorry no one has helped yet in return for the question fees you have already paid.
  • I believe I can help with this question.
  • Reply and let me know when your able to work on this concern.
Customer: replied 2 months ago.
Sounds Good I Just Got Home &&' My Car is At My Shop, I Have HowEver Been able To start The Car , But Only 3-4 Times Since I Asked The Question,
Once The Car Starts It Runs Fine Just Seems Like The Idle Is A Little High.
Customer: replied 2 months ago.
The Car Had Been Sitting Since May 2014 . ( When The Abs Module Cought Fire ) Before All That happend The Car Was Running Perfectly Fine, Now That I Replaced The AbS Module, And Main Engine Harness I Came To Find It Doesnt Start Up Every Time . The Odometer Is Dead As Well Reads No Gasoline But I Did Put 5 Gallons Of Gas . I checked All Fuses And They all are Okay as well
Expert:  Chris(aka-Moose) replied 2 months ago.

When it will not start have you checked to see what is missing like fuel pressure, ignition spark and injector pulse?

Is the theft light on or flashing when this occurs?

Customer: replied 2 months ago.
I Have Not, Checked . But , If I do Leave The Car On 5 Minutes Let It Get To Operating Temperature & Crank It Again, It Will Not Start. I Did Notice That If I Leave Key In The ON Position For A Fue Seconds Is When Itll Start (SomeTimes)
Expert:  Chris(aka-Moose) replied 2 months ago.

Thanks, ***** ***** know when you can check these things. So far I am leaning most towards a computer or fuel pressure concern with your explanation.

Please read this:

  1. Understand it's not one answer and done. We can communicate back and forth many times.
  2. I do not work at or for Just Answer. You and I can only communicate on this page.
  3. When you're pleased or happy with my answer or efforts to help you. At the top of the screen please rate me or reply and say ( I'm pleased.)
  4. When I help you I am only paid from your question value deposit when you rate me on this screen. Rating does not close the post and you're more than welcome to follow up.

Thanks for using Just Answer, Chris

Customer: replied 2 months ago.
Will Check The Fuel Pressure Tomorrow Sometime . And Get back to You, How Can I Check Injector Pulse ?
Customer: replied 2 months ago.
Okay Sounds Great !
Expert:  Chris(aka-Moose) replied 2 months ago.

Injector pulse is checked with a noid light. Have you used one before?

Customer: replied 2 months ago.
Yeah I Have . I Will Check That Out And Get back To You .
Expert:  Chris(aka-Moose) replied 2 months ago.

Super

Customer: replied 2 months ago.
Sorry , i havent got back just been busy, but first thing i tested was injector pulse, with noid light and i am not getting anything at any of the injectors , what would be my next step ?
Expert:  Chris(aka-Moose) replied 2 months ago.

Next step is with the key on verify the injectors get power.

Next step is to use a scan tool and confirm there is a cam sensor signal getting to the PCM.

Customer: replied 2 months ago.
Could I use A scan tool the autozone lends out , it shows live readings.?
Expert:  Chris(aka-Moose) replied 2 months ago.

I have my own tools so I have never loaned one to see the capabilities of those tools. It is worth a try

Customer: replied 2 months ago.
Welp I Tryed That, And It Didnt Work I Will Try and Get My Hands On a scan Tool . And will get back to you. Thanks !
Expert:  Chris(aka-Moose) replied 2 months ago.

Thanks