How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jay Your Own Question
Jay
Jay, Nissan Technician
Category: Nissan
Satisfied Customers: 18890
Experience:  20+yrs experience with Nissan & Infiniti Trained & Certified.Currently still working for Dealer
10181755
Type Your Nissan Question Here...
Jay is online now
A new question is answered every 9 seconds

My 2005 Nissan Altima tail light is not working but break

Customer Question

Hi
JA: Hi. What is your issue regarding?
Customer: My 2005 Nissan Altima tail light is not working but break light works fine. Wondering if it is fuse problem
JA: Have you checked the bulbs? Have you checked the connection?
Customer: Yes, everything seems ok. Break and tail light use the same bulb
JA: Are you fixing your Altima yourself? What have you tried so far?
Customer: I am trying fix myself if I can. Otherwise, maybe take to the shop
JA: Anything else you want the mechanic to know before I connect you?
Customer: No, that is about it
Submitted: 15 days ago.
Category: Nissan
Expert:  Jay replied 15 days ago.

Hello my name is ***** ***** thank you for your question

Even though the Brake lights use the same bulb, the tail light circuit is a totally different circuit.

Did you check all fuses? The tail light fuse is either by the battery or in the IPDM..

Let me know...

Customer: replied 15 days ago.
Thanks Jay. I don't know what is IPDM? But here is the fuse penal below my dash board. Both bulbs are not working on tail light but work fine on the break.
Expert:  Jay replied 15 days ago.

The fuses for the lights are under the hood. As I said, the Brake light circuit is a different circuit than the Tail lights. So the brake lights could work when the tail lights don't, or vise versa

Customer: replied 15 days ago.
Did you check my previous photo attachment? Which one should I check? How do I know the fuse is good or bad?
Expert:  Jay replied 15 days ago.

i did, Those are the fuse box inside the car. The fuse box for the tail lights is under the hood.. Let me get you a image of it's location.. 1 min

Expert:  Jay replied 15 days ago.

Passenger side of the engine under the hood by the Coolant Over flow bottle and the washer fluid. There is a Black box. Pop that cover off and here is the location for the tail light fuse.

https://dl.dropboxusercontent.com/u/105565483/2.jpg

Customer: replied 15 days ago.
Thanks Jay. I think I found the box. Should be the first red one on the top. How do I know if the fuse is good or bad? How do I change the fuse?
Customer: replied 15 days ago.
Thanks Jay. I think is fuse problem. I swapped my break light fuse and tail light is working now. I don't know if there is any spare one I can use. I will have to go to store to buy one tomorrow.
Expert:  Jay replied 15 days ago.

Normally the inside fuse box has a spare. So try that one..

Expert:  Jay replied 15 days ago.

If you have any more questions on this, please feel free to ask.

If not, and you're satisfied with my help, please Rate me. That is how I get credit for my work. I hope I have provided you with Excellent Service.

Thanks Jay!

Customer: replied 15 days ago.
Hi Jay. I did find a spare fuse. Once I put it on, one tail light is working. However, the other one is not working. I swapped the bulb, still one side only has break light working but tail light is not working. Could you help?
Expert:  Jay replied 15 days ago.

Try this then. Try taking the right tail lamp and plug it in the left and the left tail lamp in the right and see if the problem follows. This is only a test to see if the problem is in the lamp assembly or if it's a problem in the car.

Customer: replied 15 days ago.
I did the test. The same problem on the left tail lamp.
Thanks
Expert:  Jay replied 15 days ago.

Ok, that means we have something going on with the wiring. How good are you at electrical?

Customer: replied 15 days ago.
No good��
Expert:  Jay replied 15 days ago.

If you are not good at electrical, then someone would need to help you isolate why the one parking light is not working.

Expert:  Jay replied 15 days ago.

If you have any more questions on this, please feel free to ask.

If not, and you're satisfied with my help, please Rate me. That is how I get credit for my work. I hope I have

provided you with Excellent Service.

Thanks Jay!

Customer: replied 15 days ago.
Hi Jay. Is anything I should try first before bring to the shop? It does not sound like switch issue, right? Because it is, then my break light should not work either. Is any part I can change?Thanks
Customer: replied 15 days ago.
I think could be the metal part in the host is shifting when I reseat the bulb. How do I can sure it is the issue? Anyway I can purchase and replace that part?Thanks
Customer: replied 15 days ago.
Forgot to attach a picture
Expert:  Jay replied 15 days ago.

That doesn't look good. That socket could certainly cause the issue. You need to get a tail light sub harness. When I told you to swap the tail lights, there is one plug for that sub harness. So I assumed that was what you did.

So you need a tail light sub harness to resolve your issue

Related Nissan Questions