How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jay Your Own Question
Jay
Jay, Nissan Technician
Category: Nissan
Satisfied Customers: 18725
Experience:  20+yrs experience with Nissan & Infiniti Trained & Certified.Currently still working for Dealer
10181755
Type Your Nissan Question Here...
Jay is online now
A new question is answered every 9 seconds

2006 altima 2.5 p0745 delay from reverse to drive first

Customer Question

2006 altima 2.5 p0745 delay from reverse to drive first thing in the morning. Replaced valve body with solenoids OEM nissan
Submitted: 12 days ago.
Category: Nissan
Customer: replied 12 days ago.
had a p0740 and p1760 as well
Expert:  Jay replied 12 days ago.

Hello my name is ***** ***** thank you for your question.

Are you still getting these two codes after replacing the valve body and the solenoids?

Customer: replied 12 days ago.
Yep. OEM assy from Nissan. Customer complains only first shift of the morning from reverse to drive. Delay and harsh engagement. I had same codes without the TCC code originally. I have to get to my scanner tomorrow and pull the history
Expert:  Jay replied 12 days ago.

That doesn't sound like a valve body issue causing that. That sounds like something internal. But lets pull the history on the code tomorrow and continue tomorrow evening with the data.

I am online in the evenings after work. So I normally get online around 7 pm EST

Customer: replied 12 days ago.
I am a 20 year Honda tech and my other guys are Toyota and aircraft. I picked up the nissan line last year officially and have about 5 years light experience before we committed to advertising it. Have a good night. TTY tomorrow
Expert:  Jay replied 12 days ago.

26 years solely just Nissan and Infiniti

Talk to you tomorrow.

Customer: replied 11 days ago.
The first time the vehicle came in it had shift solenoid A, O/R clutch solenoid, turbine sensor. Cleared those, drove it. two weeks later returned with customer complaining the delay from reverse to drive returned. Now has these codes
Customer: replied 11 days ago.
I cleared the codes yesterday. Just verified the complaint. Reverse to drive first time this morning. no drive. pulled manually into first gear and drive engages. Put back in drive and still no engagement. Then after a few seconds it bangs into drive. Drives normally after that initial engagement. scanned and no codes stored yet.
Customer: replied 11 days ago.
sitting on this car today. Really need some help!
Expert:  Jay replied 11 days ago.

I am currently working. I will do my best to continue to help you..

Did you do a transmission pressure test?

Expert:  Jay replied 11 days ago.

This sound like a internal hydraulic issue

Expert:  Jay replied 11 days ago.

https://dl.dropboxusercontent.com/u/105565483/Pages%20from%20AT.pdf

That is the diagnostics steps for the codes you have provided me

Expert:  Jay replied 8 days ago.

If you have any more questions on this, please feel free to ask.

If not, and you're satisfied with my help, please Rate me. That is how I get credit for my work. I hope I have provided you with Excellent Service.

Thanks Jay!

Related Nissan Questions