How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kevin Bourcier Your Own Question
Kevin Bourcier
Kevin Bourcier,
Category: Nissan
Satisfied Customers: 117
Experience:  Owner/Technician at Max Air Mobile
83572702
Type Your Nissan Question Here...
Kevin Bourcier is online now
A new question is answered every 9 seconds

Had a vice grip clamp connected to positive cable that

Customer Question

Had a vice grip clamp connected to positive cable that grounded out on Hood the problem I'm having is all my gauges of gone Haywire and lights included when I crank my truck I cannot have any other power source running and once it's running I cannot turn on any other power source without shutting motor off
Submitted: 4 months ago.
Category: Nissan
Customer: replied 4 months ago.
Had starter tested it passed, had battery and alternator tested and they were fine. Something seems to be restricting my electrical power to my motor
Expert:  Kevin Bourcier replied 4 months ago.

hello . I can try to assist you with this . So does the engine start and run right now ?

Customer: replied 4 months ago.
Expert:  Kevin Bourcier replied 4 months ago.

what is your model ?

Expert:  Kevin Bourcier replied 4 months ago.

car , truck ?

Customer: replied 4 months ago.
97 nissan truck,have it running, air bag light is flashing, , abs light is on gas and temp gage needle is above top, can turn on interior light but very dim, can't turn on AC but seems to stall, can turn on safety lights but seems to stop once I turn on headlights it kills it
Customer: replied 4 months ago.
Voltage regulator? Alternator?
Customer: replied 4 months ago.
Correction I can turn on AC but it seems to draw power but seems to stall
Customer: replied 4 months ago.
I've had this problem in the past when my alternator belt was loose and I would recharge my battery and it would ride fine until battery would drain and cause the same effects
Expert:  Kevin Bourcier replied 4 months ago.

okay thanks . give me a minute . 2 or*****and what engine ?

Customer: replied 4 months ago.
4 cylinder
Expert:  Kevin Bourcier replied 4 months ago.

thank you

Expert:  Kevin Bourcier replied 4 months ago.

here is a diagram of all the fuse links from the battery one or more of these will have burnt as a result og the vise grip shorting to ground . look at the diagram and and check the fuse links .

Expert:  Kevin Bourcier replied 4 months ago.

most likely the Black fusible link

Customer: replied 4 months ago.
Are you referring to the fuse box underneath the dash?
Customer: replied 4 months ago.
Or the one underneath my hood on the passenger side fender?
Customer: replied 4 months ago.
Or are you talking about the wiring harness pigtail that ties into the positive cable that has a two-way split with plastic connections?
Expert:  Kevin Bourcier replied 4 months ago.

the fusible links out under the hood .

Customer: replied 4 months ago.
Let's continue this in the morning when there's daylight and I will accept your call
Expert:  Kevin Bourcier replied 4 months ago.

sure

Customer: replied 4 months ago.
Hi Kevin , thanks for the info, because of the age of my vehical Ihave taken my truck to a shop. Lets see if your analysis is correct I will finish the survey tomorrow once I receive the results from them.
Thankyou Joe Hoffman