How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jake Your Own Question
Jake
Jake, Nissan Technician
Category: Nissan
Satisfied Customers: 3655
Experience:  Experienced collision repair technician, Pulaski Tech graduate and DSM hobbyist.
20440119
Type Your Nissan Question Here...
Jake is online now
A new question is answered every 9 seconds

My Nissan has no sound or will not show any preset

Customer Question

Hi , my Nissan has no sound or will not show any preset stations??
JA: What year is your Stations?
Customer: 2013
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: Hopefully! I have checked the audio fuse and seems to be ok
JA: Most vehicles have two fuse panels. Have you located both?
Customer: No just the one in the glove box
JA: Anything else you think the mechanic should know?
Customer: Everything else works just no sound. Nav etc still ok but no sound
Submitted: 3 months ago.
Category: Nissan
Expert:  Jake replied 3 months ago.

Hey there, thanks for the question.

DO you notice anything pecualiar when you turn the radio off than back on? like a pop form the speakers or anything of that nature?

Customer: replied 3 months ago.
No nothing strange. The audio stopped working today then later today came back on for one journey. Now not working again
Expert:  Jake replied 3 months ago.

Thanks sounds like it may be an issue with the amplifier. You have the premium sound system with navigation?

Customer: replied 3 months ago.
I would imagine so as the vehicle is high spec model
Expert:  Jake replied 3 months ago.

What model is it exactly? I am just showing 2013 Nissan? it doesn't specify on my end here

Customer: replied 3 months ago.
Nissan navara
Customer: replied 3 months ago.
Pick up
Expert:  Jake replied 3 months ago.

Thanks, ***** ***** has the amp under the passengers seat

Expert:  Jake replied 3 months ago.

The best bet is to check for the amp on signal with a volt meter at the amp connector. If the signal is there and no sound then the amplifier is bad.

Customer: replied 3 months ago.
Thank you I will check it out
Expert:  Jake replied 3 months ago.

Your welcome, if you run into any problems let me know.