How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jake Your Own Question
Jake
Jake, Nissan Technician
Category: Nissan
Satisfied Customers: 3785
Experience:  Experienced collision repair technician, Pulaski Tech graduate and DSM hobbyist.
20440119
Type Your Nissan Question Here...
Jake is online now
A new question is answered every 9 seconds

I installed a used alternator on my 2003 Nissan Altima, When

Customer Question

Hello.. I installed a used alternator on my 2003 Nissan Altima, When We tried to turn Car on The horn goes off and will not let car turn on. I thought it might have been the battery and bought a new battery. But it still does the same. What can it be?
Submitted: 7 months ago.
Category: Nissan
Expert:  Jake replied 7 months ago.
Hey there, are the headlights flashing? Or do you have an aftermarket alarm?
Customer: replied 7 months ago.
I'm not sure let me check
Customer: replied 7 months ago.
The park lights are flashing
Expert:  Jake replied 7 months ago.
K, that is an aftermarket alarm.Does it have an aftermarket key FOB? Or the factory key FOB?
Customer: replied 7 months ago.
What does fob mean? It's an original car key . But I bought the keyless entry remote on Amazon and programmed myself
Expert:  Jake replied 7 months ago.
The FOB is the keyless remote.And it should disable the alarm when unlock is pressed.
If it does not try locking and closing the doors the manually unlocking the drivers door with the key.
Expert:  Jake replied 7 months ago.
If neither of those work you will need to disconnect the battery and turn the key in ignition to ON position before reconnecting it.
Customer: replied 7 months ago.
trying it now....
Expert:  Jake replied 7 months ago.
Lastly, if none of that works for some reason then you will need to unplug the black box under the drivers side of the dash to try and disable the alarm. Most aftermarket alarms have these control units under the dash.
Customer: replied 7 months ago.
It didn't work.. I'm going to have to disconnect the battery
Expert:  Jake replied 7 months ago.
K
Customer: replied 7 months ago.
Car turned on as soon I connected the battery back on.. Did that solve the problem?
Expert:  Jake replied 7 months ago.
That should do it! Glad it worked
Customer: replied 7 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Jake replied 7 months ago.
Just make sure by turning the car off and back on.
Customer: replied 7 months ago.
It won't turn off!
Customer: replied 7 months ago.
I took key off and car is still running
Customer: replied 7 months ago.
It's running without the key inside the switch
Expert:  Jake replied 7 months ago.
I tried to send a phone call request it wouldn't go through
Expert:  Jake replied 7 months ago.
Just remove the fuel pump fuse to make it cut off
Customer: replied 7 months ago.
hold on
Customer: replied 7 months ago.
What do I do after?
Expert:  Jake replied 7 months ago.
Put it back in and we will attempt to start the car again.
Expert:  Jake replied 7 months ago.
Did you have it to start or ON position when you connected the battery?
Customer: replied 7 months ago.
I can't tell which is the fuse.. The cover where it has description is blurry
Customer: replied 7 months ago.
Hello
Expert:  Jake replied 7 months ago.
I tried to pull up a fuss layout from my phone but it won't load the manual for some reason from it
Customer: replied 7 months ago.
The car turned off by itself. I tried turning it back on and the horn went off again
Customer: replied 7 months ago.
I had it on start
Expert:  Jake replied 7 months ago.
It needed to be to ON, not START.
Expert:  Jake replied 7 months ago.
if that doesn't work you will need to unplug the alarm module under the dash because there is something wrong with it.
Customer: replied 7 months ago.
Ok I'm going to have to unplug the alarm module.. Nothing is working so far
Expert:  Jake replied 7 months ago.
K, the should fix it.If you need anything let me know, just please remember to leave a kind rating.