How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris(aka-Moose) Your Own Question
Chris(aka-Moose)
Chris(aka-Moose), Nissan Technician
Category: Nissan
Satisfied Customers: 45095
Experience:  16 years of experience
2499435
Type Your Nissan Question Here...
Chris(aka-Moose) is online now
A new question is answered every 9 seconds

05 Altima will not start looking 2nd opinion on this. Jay

Customer Question

05 Altima will not start looking for a 2nd opinion on this. Jay already has his looking for different one.
Submitted: 6 months ago.
Category: Nissan
Expert:  Chris(aka-Moose) replied 6 months ago.

Welcome, I'm Chris (aka Moose).

Sorry for the delay. I believe I can help on this concern. Do you still want or need help?

Customer: replied 6 months ago.
I do still want help I need someone to work with me and trouble shoot this car. I will give you the run downCar died while driving, I brought the car to the dealers and they told me they needed to replace the timing chain for 2500. They said the ignintion timing was 15 degrees advanced.I declined and replaced the chain and all the tensionor with Cloyes timing parts. Not nissan but a good brand the chains matched but the stock were clearly stretched. All the tensionors were broken, the main and both cams. It looked like the cams were off a 1 tooth and 2-3 teeth on the other. I set the chains up according to service instructions. I was at TDC on compression and never moved anything durring the chain swaps.Car still will not start. I have did the crank and both cam sensors. I have 12v on the crank and all the coil packs. I have no spark. My injector with noids dont "fire" but I do get fuel in the cylinder and starter fluid does not work. I have a spare IDM box that did not help I've checked all fuses. With my mild scanner, I have RPMS when cranking but tach doesnt move. Timing will bounce around at -2 to plus 3 or 4 then lock on + 13 and stay there, it takes a couple revolutions. Pulling a cam sensor one at a time has no effect. Fuel pump primes, cant check pressure nissan didnt make a port.Is there anything electrical that could cause this? I was told the intake cam gears should osilate and timing should be bouncing around 6 degrees? I trying to find out if I pull the motor and do those cam gear will this car run? Car is worth 300 now 2500 running so making it run is really important. I have a new car and will never own another nissan in my life. These parts are new in the last 2 years. All 3 cats, battery, 6 coil packs, radiator, alternator, cam and crank sensors were new but replaced any way.I tried to give you every bit I have to help you.
Expert:  Chris(aka-Moose) replied 6 months ago.

The first thing we need to address is no spark and it not starting on starting fluid. Once we get it to run on starting fluid then we know its just a fuel concern remaining. To run on starting fluid its needs compression and spark. Can you check the compression? Standard 185 psi, minimum 142 psi, difference between cylinders 14 psi. Can I assume this is a 3.5 liter?

If you're confused on what to do now. You have already been charged the full question value. It's now time to compensate the tech that helped you. The only way I can continue to work here and help customers is by getting rated. If you're not pleased yet or plan not to rate me. Let me know so I can help more, close the post, or opt out. Please let me know if you're pleased with my help.

Thanks Moose.

Customer: replied 6 months ago.
the last time I did that the guy took off and didnt help me, i'm not talking on the phone. My compression check was fine i checked when I had the engine out of the car. What will cause the ecu not to fire the injector and the coil packs? Is 13 starrt timing normal?
Expert:  Chris(aka-Moose) replied 6 months ago.

Last time you did what?

I do not like phone diag anyways, thats a website offer.

3.5 liter engine?

Customer: replied 6 months ago.
Last time I was on here. The guy got rated and took off and never helped me.
Its 3.5L 133K miles on it.
Expert:  Chris(aka-Moose) replied 6 months ago.

I do not do that, that is bad business.

At the coils is the black wire ground? Is the red wire powered with the key on? Is the computer showing a crank sensor signal while cranking and using a scan tool?

Customer: replied 6 months ago.
I have hot and ground but no trigger from the ECU. I can read the RPMS while cranking and I have power at the sensor. My scanner can measure RPM and Tiiming I cant measure pulse width or anything in depth.
Expert:  Chris(aka-Moose) replied 6 months ago.

Since your getting a crank sensor signal to the computer then based on these results it is your computer than is bad not sending signal out to the coils requesting spark to occur.

Customer: replied 6 months ago.
whats normal timing for a starting on the 3.5L altima
Expert:  Chris(aka-Moose) replied 6 months ago.

I only have the idle speed ignition timing specs. 15° ± 5° BTDC

Expert:  Chris(aka-Moose) replied 6 months ago.

Hello again Chris here,

I am contacting you because the post has not been closed or rated. We have 7 days to get a post rated before it times out. When a post times out, that means its no longer on my active list (if you reply I never know it.) You have already paid the fees to get this question answered, but it appears you're not pleased, or need more help.

Let me help some more. Is there anything else you feel I could offer so you would be pleased with my help. I have the option to call you if that would be better.

Thanks Chris