How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris(aka-Moose) Your Own Question
Chris(aka-Moose)
Chris(aka-Moose), Nissan Technician
Category: Nissan
Satisfied Customers: 44504
Experience:  16 years of experience
2499435
Type Your Nissan Question Here...
Chris(aka-Moose) is online now
A new question is answered every 9 seconds

Look man its like this ....starts fine every time once

Customer Question

Look man its like this ....starts fine every time once engine is up to operating temp it starts bogging (to the point of no power and all it requires to run fine again. Is the engine to. Stop.0 rpm and restart no waiting time maybe. One or two min. And even if the ignition hadn't been turned off it still starts. Easy runs good only difference is happens more frequent. Once normal op temp is achived
Submitted: 5 months ago.
Category: Nissan
Expert:  Chris(aka-Moose) replied 5 months ago.

Welcome, I'm Chris (aka Moose).

While driving are there warning lights on, if so are there codes stored?

Once restarted, how long before it has no power again?

Customer: replied 5 months ago.
Get back to you in 15 min phone is dying
Expert:  Chris(aka-Moose) replied 5 months ago.

Okay

Customer: replied 5 months ago.
I'm back check engine light but I have put code reader but nothing that could be problem as far as I can figure I have two things that I believe could create such problem remember always starts right up then run perfect until normal op temp established then bogs like no fuel all you hear is intake voopvoopvrooop less and less rpm and power until turns off dies but once stop for a short time put in gear pop clutch run good strong only for one maybe two minutes over and over key does not need to be turned off I was thinking at first it was resetting computer. By turning off but now I know no need to even turn of ignition
Customer: replied 5 months ago.
Only difference is from cold till hot it takes longer befotr it happens its like more frequent once engine is hi or I mean at normal operating temp
Customer: replied 5 months ago.
Moose are you there
Or on the loose
Expert:  Chris(aka-Moose) replied 5 months ago.

It was a long 15 minutes, I went to bed.

First thing I want you to do is remove the upper O2 sensors and take it for a test run to see if the exhaust able to breath prevents the power loss. If so then the converter is getting hot and restricting the exhaust flow. Can you do that and report back? So there were codes?

If your confused on what to do now. You have already been charged the full question value. It's now time to compensate the tech that helped you. The only way I can continue to work here and help customers is by getting rated. If your not pleased yet or plan not to rate me. Let me know so I can help more, close the post, or opt out. Please let me know if you are pleased with my help.

Thanks Moose.

Expert:  Chris(aka-Moose) replied 5 months ago.

Hello again Chris here,

I am contacting you because the post has not been closed or rated. We have 7 days to get a post rated before it times out. When a post times out, that means its no longer on my active list (if you reply I never know it.) You have already paid the fees to get this question answered, but it appears you're not pleased, or need more help.

Let me help some more. Is there anything else you feel I could offer so you would be pleased with my help. I have the option to call you if that would be better.

Thanks Chris