How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim Mohr Your Own Question
Tim Mohr
Tim Mohr, ASE MASTER TECH
Category: Nissan
Satisfied Customers: 560
Experience:  30 YRS EXPERIENCE, FOREIGN AND DOMESTIC, GAS AND DEISEL
17454363
Type Your Nissan Question Here...
Tim Mohr is online now
A new question is answered every 9 seconds

The car is not getting a ground to the starter. when I

Customer Question

The car is not getting a ground to the starter. when I manually ground it, it starts. But it does not run for long, just a few seconds and then dies.
Submitted: 5 months ago.
Category: Nissan
Expert:  Chad Farhat replied 5 months ago.

Hi, I' m Chad. Welcome to JustAnswer. I' m reviewing your question now, and I will be post back with your reply ASAP

Expert:  Chad Farhat replied 5 months ago.

is there a security light on or flashing on dash ?

do you have one or 2 keys for it ?

Customer: replied 5 months ago.
no security light one key
Customer: replied 5 months ago.
Just to let you know. I installed a cooling fan and a fan relay today and this problem appeared after that.
Expert:  Chad Farhat replied 5 months ago.

ok i got you

let me look at the circuit really quick be right back

Customer: replied 5 months ago.
are you still with me?
Expert:  Chad Farhat replied 5 months ago.

yes i m still looking, i m trying to see what possible u hooked up wrong that will effect this, so far no luck

Customer: replied 5 months ago.
ok
Expert:  Chad Farhat replied 5 months ago.

have you checked all fuses , inside out

Customer: replied 5 months ago.
but i will go double check again, give me 5
Expert:  Chad Farhat replied 5 months ago.

has anything arched or sparked while instalation that u noticed ?

Expert:  Chad Farhat replied 5 months ago.

Check all , few times, i miss sometimes myself :) so i always go over few times

Customer: replied 5 months ago.
no arcing or sparking . all fuses good. Only plugged in the fan motor which could only plug one way and replaced the relay, that only goes in one way.
Expert:  Chad Farhat replied 5 months ago.

lets try this , since no scanner available , do you have the radio code

Master Reset Procedure

1-Disconnect battery ( Both Cables ,The Negative & The Positive Cable )
2-Touch Cables together and hold 20 secs and let go
3-Hold Brake pedal down 10 secs
4-Wait 10 minutes and then Reconnect Battery
5-Close all the doors ,hood & trunk .
6-lock the car with key from driver door ( IF your car is Equipped with a bladeless key then just locked with the keyFob
7- Unlock car & Start your vehicle

Expert:  Chad Farhat replied 5 months ago.

it sound like the antitheft is triggered some how , by you replacing fan , but it should not really, since you did not touch anything to cause it

Customer: replied 5 months ago.
thanks i will try that
Expert:  Chad Farhat replied 5 months ago.

yes do that let me know

Thanks

Chad

Customer: replied 5 months ago.
Did not change anything.
Customer: replied 5 months ago.
Found the problem. It is running now.
Expert:  Chad Farhat replied 5 months ago.

what was it ?

Related Nissan Questions