How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jared D Your Own Question
Jared D
Jared D, ASE Certified Technician
Category: Nissan
Satisfied Customers: 1200
Experience:  Shop Supervisor at County Fleet
Type Your Nissan Question Here...
Jared D is online now
A new question is answered every 9 seconds

It is a maxima no start ,it has no spark or injector pulse,

Customer Question

It is a maxima no start ,it has no spark or injector pulse
JA: Will the headlights turn on? Is the battery fully charged?
Customer: Yes it turns over very good
JA: What is the model/year of your Nissan?
Customer: 2006 Nissan maxima
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: The fuel pump did not buz so iput in a new pump ,now that seems to be working
JA: Anything else you think the mechanic should know?
Customer: I cleared the codes and 3 seem to reset, p1610,1614,1800
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Nissan Mechanic about your situation and then connect you two.
Submitted: 4 months ago.
Category: Nissan
Expert:  Jared D replied 4 months ago.

The 1610 code has me wondering if you have a communication network issue caused by one of the modules. If this is the case it would cause the car to not pulse the injectors or provide spark. The most common cause of this would be the AC amp unit.

How much repair/diagnosis are you going to do yourself?

Do you have a scan tool?

Customer: replied 4 months ago.
I do have a scan tool , nothing to great
Expert:  Jared D replied 4 months ago.

Is the security indicator light on when the key is in the run position?

Customer: replied 4 months ago.
the security is on with the key on and wile cranking
Expert:  Jared D replied 4 months ago.

Ok. So that means that the problem is in the security module. You are going to need a good scan tool to communicate with the security module. There's no way around it.

Expert:  Jared D replied 4 months ago.

Do you have access to a scan tool?

Expert:  Jared D replied 3 months ago.


I just wanted to check and see if you need any additional info.

Customer: replied 3 months ago.
Hi Jared , I put a ac amplifier module in ,a used one , but it still has no spark or inj. Pulse , I do have, power at injectors

Related Nissan Questions