How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron, ASE Certified Technician
Category: Nissan
Satisfied Customers: 33026
Experience:  34 years of automotive Repair
Type Your Nissan Question Here...
Ron is online now
A new question is answered every 9 seconds

My 2014 maxima push button ignition is stuck in the lock

Customer Question

My 2014 maxima push button ignition is stuck in the lock position
JA: How many miles on the car? How is the battery running?
Customer: 16,198 miles and battery is good.
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: I've performed fault checking on the BCM. It appears that terminal 81 the ignition ON led is suppose to at 0V, when ignition is off or acc. However it registers 12.07V.
JA: Anything else you think the mechanic should know?
Customer: NO
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Nissan Mechanic about your situation and then connect you two.
Submitted: 4 months ago.
Category: Nissan
Expert:  Ron replied 4 months ago.

Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

When you did you testing where you able to scan the computer system to see if there where any fault codes setting and if so do you have them, post back with this and we can work from there to see if we can get this resolved for you.

Customer: replied 4 months ago.
Unable to communicate w/the car. That's what the Dealership said.
Expert:  Ron replied 4 months ago.

Okay so what have they done then to determine the cause?

Customer: replied 4 months ago.
Expert:  Ron replied 4 months ago.

Why dont you try doing a system reboot, disconnect both battery cables and touch them together for a few seconds and then reconnect them and see if it now works.