How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris(aka-Moose) Your Own Question
Chris(aka-Moose)
Chris(aka-Moose), Nissan Technician
Category: Nissan
Satisfied Customers: 578
Experience:  16 years of experience
2499435
Type Your Nissan Question Here...
Chris(aka-Moose) is online now
A new question is answered every 9 seconds

Maxima: 1997 Nissan Maxima gxe 5 speed no crank no start, just

Customer Question

1997 Nissan Maxima gxe 5 speed no crank no start, just relay clicking. Any idea?
Submitted: 9 months ago.
Category: Nissan
Expert:  CHRIS ZAPANTIS replied 9 months ago.
Hello Im Chris and I will assist you. Let me know when you are online
Customer: replied 9 months ago.
I'm here
Expert:  CHRIS ZAPANTIS replied 9 months ago.
did you try banging on the starter as someone turned the key to crank?
Customer: replied 9 months ago.
Yes and nothing
Expert:  CHRIS ZAPANTIS replied 9 months ago.
do you have a trst light or dvom?
Customer: replied 9 months ago.
Yes both
Expert:  CHRIS ZAPANTIS replied 9 months ago.
ok can you get to your starter?
Customer: replied 9 months ago.
Yes
Expert:  CHRIS ZAPANTIS replied 9 months ago.
check the fat wire going to it for constant power. Then have someone crank and see if you get a signal to the small wire
Customer: replied 9 months ago.
Ok
Customer: replied 9 months ago.
There is power at the big wire, but I'm kinda on my own here can you just tell me what all I should check?
Expert:  CHRIS ZAPANTIS replied 9 months ago.
it all depends on this check. I need to know if the signal from the key is coming
Customer: replied 9 months ago.
Should I unplug the wire from the solenoid
Expert:  CHRIS ZAPANTIS replied 9 months ago.
if you want to you can stick the light in while other end is grounded you will see it even from inside
Customer: replied 9 months ago.
No light
Expert:  CHRIS ZAPANTIS replied 9 months ago.
oh oh.... let me get a diagram
Expert:  CHRIS ZAPANTIS replied 9 months ago.
have patience with me im trying to find it
Customer: replied 9 months ago.
No worries thanks
Expert:  CHRIS ZAPANTIS replied 9 months ago.
what engine is in your maxima?
Customer: replied 9 months ago.
3.0
Expert:  CHRIS ZAPANTIS replied 9 months ago.
i need you to check for battery voltage on the back of the black/yellow wire on your ignition switch while cranking
Expert:  CHRIS ZAPANTIS replied 9 months ago.
so rear of switch bl/yel while cranking should have power
Customer: replied 9 months ago.
I do
Expert:  CHRIS ZAPANTIS replied 9 months ago.
at the back of the switch?
Customer: replied 9 months ago.
On the switch side of the plug
Expert:  CHRIS ZAPANTIS replied 9 months ago.
oh ok you are at the plug.
Expert:  CHRIS ZAPANTIS replied 9 months ago.
on the other side of plug does that wire turn black/white?
Customer: replied 9 months ago.
Yes I am
Customer: replied 9 months ago.
Yes it dose
Expert:  CHRIS ZAPANTIS replied 9 months ago.
ok lets narrow tis down
Expert:  CHRIS ZAPANTIS replied 9 months ago.
you have auto trans right?
Customer: replied 9 months ago.
No 5 speed
Customer: replied 9 months ago.
Clutch switch has been bypassed
Expert:  CHRIS ZAPANTIS replied 9 months ago.
jumped bl/wh with bl/yellow on switch please check colors
Customer: replied 9 months ago.
On the clutch switch?
Expert:  CHRIS ZAPANTIS replied 9 months ago.
sorry my bad
Expert:  CHRIS ZAPANTIS replied 9 months ago.
switch is g/o and black
Customer: replied 9 months ago.
Yes g/o and bk
Expert:  CHRIS ZAPANTIS replied 9 months ago.
ok you have a clutch interlock relay
Expert:  CHRIS ZAPANTIS replied 9 months ago.
let me see where it is but first i need you to check fuse 33-7.5a and fuse 17 -10a in junction box
Customer: replied 9 months ago.
Both are good
Expert:  CHRIS ZAPANTIS replied 9 months ago.
do you have power at the gr/or of the clutch switch?
Customer: replied 9 months ago.
When cranking yes
Expert:  CHRIS ZAPANTIS replied 9 months ago.
ok
Expert:  CHRIS ZAPANTIS replied 9 months ago.
can you see your fuse/relay box?
Expert:  CHRIS ZAPANTIS replied 9 months ago.
i cant find a pic of it i need to check clutch interlock relay and theft warning relay
Expert:  CHRIS ZAPANTIS replied 9 months ago.
by passengers fender you see any abbreviations on relays for clutch or theft?
Customer: replied 9 months ago.
There's a clutch interlock relay
Expert:  CHRIS ZAPANTIS replied 9 months ago.
awesome you see a theft too?
Expert:  CHRIS ZAPANTIS replied 9 months ago.
are there other similar relays?
Customer: replied 9 months ago.
Is the theft by passenger fender
Customer: replied 9 months ago.
The clutch interlock is by the battery
Expert:  CHRIS ZAPANTIS replied 9 months ago.
not sure. take that clutch interlock and switch it with a similar one, just make sure the one you switch it with isnt an engine relay
Expert:  CHRIS ZAPANTIS replied 9 months ago.
try switching then cranking see if it works
Customer: replied 9 months ago.
Nothing
Expert:  CHRIS ZAPANTIS replied 9 months ago.
ok can you find pin 3 where the interlock relay goes into?
Expert:  CHRIS ZAPANTIS replied 9 months ago.
is that relay box marked?
Customer: replied 9 months ago.
Yes it is
Expert:  CHRIS ZAPANTIS replied 9 months ago.
it has a black/white wire going to pin 3 of the interlock relay
Expert:  CHRIS ZAPANTIS replied 9 months ago.
i need you to check for power there while cranking
Customer: replied 9 months ago.
I have power
Expert:  CHRIS ZAPANTIS replied 9 months ago.
wow while cranking? at the relay?
Expert:  CHRIS ZAPANTIS replied 9 months ago.
pin3?
Customer: replied 9 months ago.
Yes sir
Expert:  CHRIS ZAPANTIS replied 9 months ago.
ive never seen this before
Customer: replied 9 months ago.
Just my luck lol
Expert:  CHRIS ZAPANTIS replied 9 months ago.
ok pin 1 green/black has power? no need to crank
Expert:  CHRIS ZAPANTIS replied 9 months ago.
No just my luck lol
Customer: replied 9 months ago.
No power at pin 1
Expert:  CHRIS ZAPANTIS replied 9 months ago.
really?
Customer: replied 9 months ago.
Wait with key on
Expert:  CHRIS ZAPANTIS replied 9 months ago.
yes
Customer: replied 9 months ago.
Ok nothing on pin one
Expert:  CHRIS ZAPANTIS replied 9 months ago.
ok you see a relay that says theft?
Customer: replied 9 months ago.
Anti theft yes
Expert:  CHRIS ZAPANTIS replied 9 months ago.
ok switch it with another relay and try to start
Expert:  CHRIS ZAPANTIS replied 9 months ago.
make sure its not the interlock you are going to use
Customer: replied 9 months ago.
It cranked and stopped
Expert:  CHRIS ZAPANTIS replied 9 months ago.
disconnect battery and reconnect again
Expert:  CHRIS ZAPANTIS replied 9 months ago.
and crank
Expert:  CHRIS ZAPANTIS replied 9 months ago.
which relay did you change it with make sure its not asd or inhibit
Expert:  CHRIS ZAPANTIS replied 9 months ago.
use the horn relay
Customer: replied 9 months ago.
Reconnected and nothing, used the wiper relay, horn relay is different
Expert:  CHRIS ZAPANTIS replied 9 months ago.
ok check power on pin 1 of theft relay should be with key on and power on pin 3 when cranking
Customer: replied 9 months ago.
Got power on pin one and on pin three when cranking
Expert:  CHRIS ZAPANTIS replied 9 months ago.
can you see the light green wire for pin 2
Customer: replied 9 months ago.
Not really
Expert:  CHRIS ZAPANTIS replied 9 months ago.
any way you can ground that pin with the relay in?
Expert:  CHRIS ZAPANTIS replied 9 months ago.
actually hold on
Expert:  CHRIS ZAPANTIS replied 9 months ago.
yeah ground it
Expert:  CHRIS ZAPANTIS replied 9 months ago.
then crank
Expert:  CHRIS ZAPANTIS replied 9 months ago.
hello
Customer: replied 9 months ago.
I'm workin on it
Expert:  CHRIS ZAPANTIS replied 9 months ago.
ok make sure relay is in
Expert:  CHRIS ZAPANTIS replied 9 months ago.
also make sure car is in neutral because you jumped clutch switch
Customer: replied 9 months ago.
I got nothing
Expert:  CHRIS ZAPANTIS replied 9 months ago.
yeah i thought so
Expert:  CHRIS ZAPANTIS replied 9 months ago.
jump pin 3 to pin 4 and try to start
Customer: replied 9 months ago.
Still nothing
Expert:  CHRIS ZAPANTIS replied 9 months ago.
something here is wrong weve tested everything or maybe you have two problems. Im going to have to opt out and see maybe someone else can help you
Customer: replied 9 months ago.
Ok thanks for the help
Expert:  CHRIS ZAPANTIS replied 9 months ago.
I gave it my best shot. Good luck
Expert:  mike switzer replied 9 months ago.
hi my name is ***** ***** will jump in here and see if i can help. let me know when you are online and ready to go.