How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Genchi Genbutsu Your Own Question
Genchi Genbutsu
Genchi Genbutsu, Technician
Category: Nissan
Satisfied Customers: 4395
Experience:  Toyota Certified Master Diagnostic Technician, ASE Master Technician with L1 Advanced Engine
17930070
Type Your Nissan Question Here...
Genchi Genbutsu is online now
A new question is answered every 9 seconds

Ryan, I had the valve covers replaced on my 2005 murano

Customer Question

Hi Ryan,
I had the valve covers replaced on my 2005 murano (80.000 km) which was burning oil. It stopped burning oil but it still uses 1/4 litres every 500 km.
What do you think?
Submitted: 10 months ago.
Category: Nissan
Expert:  Genchi Genbutsu replied 10 months ago.
Thank you for allowing me to help you with this concern today and am sorry to hear that this is happening. I will have to ask you a few questions so that I can get a better understanding as to what may be going on with your Nissan.How much oil was it using before you had the valve covers replaced?Have you had your spark plugs replaced yet? What did the tips look like if you had?Is there any smoking from the tail-pipe on first start up?
Customer: replied 10 months ago.
It burned a lot of oil (litres), because of this a replacement engine (2006/80.000 km) was put in but the valve covers were not replaced. The new motor did smoke at start up. After installing new covers the smoking at start up stopped but it still uses oil,
1/4 litre every 500 km.
Expert:  Genchi Genbutsu replied 10 months ago.
Did you check it for any other oil leaks? Did you find any?
Customer: replied 10 months ago.
No further leaks, engine is dry.
Expert:  Genchi Genbutsu replied 10 months ago.
Have you had or did you spark plugs replaced yet? What did the tips look like if you had?
Customer: replied 10 months ago.
Hi Genchi,I do not know. I assume the plugs were changed. As the vpc was not functioning in both engines.
Expert:  Genchi Genbutsu replied 10 months ago.
My thoughts are that if you have oil loss (please keep in mind that some OEM manufacturers say 1 qt per 1,100 miles is normal) and there are no visible leaks, then the oil consumption must be internal to the engine. Keep an eye out for smoking on start-up and any debris on the spark plugs for clues of this.Does this make sense?
Customer: replied 10 months ago.
What oil usage is within margin for this specific engine? Do you know this?
Expert:  Genchi Genbutsu replied 10 months ago.
I tried to find specific information (documented) for Nissan but was unable to. Most of the online manufacturer info online has normal oil usage at 1 qt per 1,000 miles.If you have more questions, please ask as I strive to give Excellent service. Also please take the time to rate my help (1-5 stars), as it helps me.

Related Nissan Questions