How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike V. Your Own Question
Mike V.
Mike V., Nissan Technician
Category: Nissan
Satisfied Customers: 23845
Experience:  Nissan factory trained and Certified Subaru Technician.
2921078
Type Your Nissan Question Here...
Mike V. is online now
A new question is answered every 9 seconds

Xterra: My 2004 Nissan Xterra does not start. Last week it

Customer Question

My 2004 Nissan Xterra does not start. Last week it started to sluggishly turn over and start. I thought the battery was going and had it replaced. After the battery replacement it started fine for a few days. Then the issue started again. Drove to work this am. Vehicle is dead. What could be the issue? There is also an oil leak and when the vehicle was operative, the belts squeeled upon starting.
Thanks,
Alex
Submitted: 8 months ago.
Category: Nissan
Expert:  Mike V. replied 8 months ago.
Hi Alex,If the belt is making noise it's quite possible the alternator is not charging up to par. If the belt is loose or if the alternator is failing it may not be putting enough charge back into the battery. Eventually if there isn't enough voltage the battery will drain as the truck is running. When this happens it will get sluggish and eventually it won't start.This could also be due to corrosion either on the battery terminals or at the other ends of the main battery cables.As far as the oil leak goes, I am not sure that is something we could locate over the internet, although the oil cooler O ring is a very common place for these to leak oil.I would have the alternator tested under load, it should charge at 14.2- 14.5 volts. This is with the headlights, wipers and blower motor all on. Anything less then that and the alternator is not charging properly.Please let me know what more I can do to assist you today. Also, please remember to rate my answer, Just Answer does not compensate me for my time and resources. Follow up questions are included in the price of your question. If you are using the free trial, or have a subscription a rating is still required.Thank you so much!
Customer: replied 8 months ago.
Oh yeah, forgot to let you know that the light all turn on when you turn on. So the battery is not fully dead. We tried jumping the vehicle and 8t did not start
Expert:  Mike V. replied 8 months ago.
Do you hear a single click type noise or rapid clicking when you do this?
Customer: replied 8 months ago.
No clicking. I sounded more like a slow turn over and then start when the vehicle was running. Now it does not even turn over
Expert:  Mike V. replied 8 months ago.
If you have no clicking at all but power to the lights, then make sure it's up all the way into park or try starting it in neutral. This generally means there may be a problem with the neutral safety switch or a problem with the park position switch. This will prevent the starter from even getting any power.Try to start it in neutral please and let me know.Also,, put the donor car on the truck for about 15 minutes before you try to start it. Make sure you hear the donor vehicles engine sort of bog down a bit when you connect the cables. This way we know the alternator is charging your vehicles battery.Let me know.
Customer: replied 8 months ago.
Will let you know when we try this tomorrow am.
Expert:  Mike V. replied 8 months ago.
ok

Related Nissan Questions