How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jay Your Own Question
Jay
Jay, Nissan Technician
Category: Nissan
Satisfied Customers: 19301
Experience:  20+yrs experience with Nissan & Infiniti Trained & Certified.Currently still working for Dealer
10181755
Type Your Nissan Question Here...
Jay is online now
A new question is answered every 9 seconds

2006 murano starts and run. Shut it off and try to start it

Customer Question

2006 murano starts and run. Shut it off and try to start it again, only turns over. Fuel pressure is good
JA: Thanks. Can you give me any more details about your issue?
Customer: New crank and cam sensor also
JA: OK got it. Last thing — Nissan Mechanics generally expect a deposit of about $20 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Nissan
Expert:  Jay replied 1 year ago.

Hello my name is ***** ***** thank you for your question.

The Crank and Cam Sensors that are new, where did you buy them?

Expert:  Jay replied 1 year ago.

Did you have a code for the cam sensors? is that why they were replaced? Do you have the old sensors still?

Customer: replied 1 year ago.
O riellys, car runs good and idle very well. After it warms up for abot 15/30 wontstart but will turn over
Expert:  Jay replied 1 year ago.

Do you have old sensors? Did you have a code for the Cam Sensor or something?

Customer: replied 1 year ago.
No old sensors. Only saw one code for cam bank 2.. it never came back
Expert:  Jay replied 1 year ago.

Darn! Ok.. Well here is the thing. When you buy after market sensors, they never work right. They normally will cause no start issue with no codes, or can cause stalling. They also normally end up costing you more money in diagnostics and un-needed parts.

You are going to need to replace all the Cam and Crank Sensors with factory sensors to resolve your issue.

Do you have any more questions on this?