How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jay Your Own Question
Jay
Jay, Nissan Technician
Category: Nissan
Satisfied Customers: 19049
Experience:  20+yrs experience with Nissan & Infiniti Trained & Certified.Currently still working for Dealer
10181755
Type Your Nissan Question Here...
Jay is online now
A new question is answered every 9 seconds

My car is not starting and it has MIL light, battery light,

Customer Question

my car is not starting and it has MIL light, battery light, engine oil pressure warning light on
JA: Thanks. Can you give me any more details about your issue?
Customer: i went for 10 day vacation adn car was unning ok. Its nissan rogue 2011. now my car is not starting even i put a booster battery to jump it. It doesn't look like it is battery problem.
JA: OK got it. Last thing — Nissan Mechanics generally expect a deposit of about $20 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: Nissan
Expert:  Kevin replied 11 months ago.

Hi im kevin what actually happens when the key is turned to start position?

Customer: replied 11 months ago.
Hi, it tries to start ...and i went on pressing for 10 seconds but it did not start. It feels like it has almost started. I used the battery booster also and it got a little discharged while trying to start the car.
Customer: replied 11 months ago.
I have added the image of the warning lights.
Customer: replied 11 months ago.
Is there a way we can chat?
Expert:  Kevin replied 11 months ago.

I dont have specific info on your model to guide with this type of fault il opt out another tech will assist

Customer: replied 11 months ago.
okay thanks.
Expert:  Jay replied 11 months ago.

hello my name is ***** ***** thank you for your question.

Do you know if you have Remote start? What is the car doing when you try to start it?

Customer: replied 11 months ago.
I do not have remote start - I think you mean if I can start my car remotely without getting into the car.It tries to start ...and i went on pressing for 10 seconds but it did not start. It feels like it has almost started. I used the battery booster also and it got a little discharged while trying to start the car.
Expert:  Jay replied 11 months ago.

The engine is turning over but not starting? Is that what it is doing?

Customer: replied 11 months ago.
Customer: replied 11 months ago.
It doesn't look like it is the battery (although I am no expert) since the light insides are bright and i just left it for 10 days in an underground garage.
Expert:  Jay replied 11 months ago.

Try stepping on the Accelerator all the way and turn the engine over. If it starts to catch, then slowly back off the accelerator pedal and see if it starts.

Expert:  Jay replied 11 months ago.

I think it's just flooded.

Customer: replied 11 months ago.
Since i usualy hit breaks to start the ignition.So hit accelerator and break together?
Expert:  Jay replied 11 months ago.

yes

Customer: replied 11 months ago.
ok i will be back in 10 mins.
Expert:  Jay replied 11 months ago.

ok

Customer: replied 11 months ago.
I started with accelerator and first time it started and then stopped in 1 sec. Later it coudn't start with accelarator also. I tried 4 time after the first starting of the car.
Customer: replied 11 months ago.
I have this picture of warning lights that I sent earlier.
Customer: replied 11 months ago.
what do you mean by "it's flooded"?
Expert:  Jay replied 11 months ago.

When you press the accelerator all the way, it kills injector pulse so no fuel can go into the engine. So if it's flooded, holding the pedal all the way will help dry out the cylinders. But if it attempts to start, you want to let off the accelerator pedal so it can get fuel

Expert:  Jay replied 11 months ago.

Those warning lights are normal when the ignition is on. That is called bulb check

Customer: replied 11 months ago.
Should I try again? Would it kill my battery or anything else if I try many times?
Expert:  Jay replied 11 months ago.

I would try one more time. It almost started that last time right?

Customer: replied 11 months ago.
it almost fully started and then died down in 1 sec.
Expert:  Jay replied 11 months ago.

That pretty much verifies that it is flooded. Go try again..

Since you have push button start, what I want you to do to keep the engine turning is to press and hold the start button down for around 10 seconds, unless it starts of course. When you hold the start button down, the starter will stay engaged longer.

Customer: replied 11 months ago.
I don't have push button start but turning the key start.It started again for few secs and died down.I also saw there was some oil/gas coming out from exhaust.
Expert:  Jay replied 11 months ago.

When you turn the key to the ON position, is the security light on solid?

Customer: replied 11 months ago.
no security light is off. Security light is blinking when the key is turned OFF.
Customer: replied 11 months ago.
Do you think gas (oil) coming out of exhaust is OK?
Expert:  Jay replied 11 months ago.

That is most likely just condensation coming out.

When it starts, are you still holding down the accelerator pedal? or are you releasing it as it starts?

Customer: replied 11 months ago.
i released it once it starts.
Expert:  Jay replied 11 months ago.

Try releasing it as it starts, not once it starts.

Customer: replied 11 months ago.
it looks more like water than oil/gas.
Customer: replied 11 months ago.
ok will be back in 10/15 mins.
Expert:  Jay replied 11 months ago.

And try only stepping on the pedal a little and see if starts?

Expert:  Jay replied 11 months ago.

Did you get the car started? I have not heard back from you

Customer: replied 11 months ago.
Hey Jay. Sorry i was cooking and dinner earlier.I tried 3 times and it didn't start like before it started for few seconds.
Expert:  Jay replied 11 months ago.

Did you get gas recently before this happened?

Expert:  Jay replied 11 months ago.

Do you recall if you had a Service Engine Soon light on last when the car was running?

Customer: replied 11 months ago.
I got gas 5-6 days ago before i left for vacation. so I did drive after getting gas for about 50kms.I did see service engine soon light early lasy year but it went away by itself. I do look at lights frequenlty and I did not have any lights before i left for vacation.
Expert:  Jay replied 11 months ago.

How handy are you? I am starting to think the throttle plate maybe stuck or you have a bad throttle chamber.

Let me know..

Customer: replied 11 months ago.
I do not think I am any good when it comes to car....I dont even change my own oil :)
Expert:  Jay replied 11 months ago.

Based on what it sounds like, there is a electronic throttle chamber issue. This is something you would need to have checked and verified if you are unable to do the checks your self.

If you have any more questions on this, please feel free to ask.

If not, and you're satisfied with my help, please Rate me. That is how I get credit for my work. I hope I have provided you with Excellent Service.

Thanks Jay!