How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Engineer
Category: Nissan
Satisfied Customers: 21480
Experience:  BEng hons Mech engineering, worked in auto industry for 22 years on engine, transmission and suspension design
12772297
Type Your Nissan Question Here...
Matt is online now
A new question is answered every 9 seconds

Tipasa my car wont start especialy wen its gold Nssan Pulsar

Customer Question

Customer: Tipasa my car wont start especialy wen its gold Nssan Pulsar 2004 1.8
JA: Thanks. Can you give me any more details about your issue?
Customer: trying to turn it on but it wont start pls
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $20) to post your type of question to Nissan Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: ok thanx
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Nissan
Expert:  Matt replied 1 year ago.

Hello

This could be incorrect fuelling due to a faulty water temp sensor. If this is the problem then the ECU will never add the 'cold start' extra fuel required if the car starts OK when warm then I 'd look into changing the sensor.

Also its worth checking that the electric pump that feeds the injectors is working correctly, it should run for a few seconds then switch off when you first turn the ignition on. If you remove the filler cap to the fuel tank and listen inside while your assistant flicks the ignition you should hear it clearly

If the connections to this are corroded or damaged then the pump could stop at any time. Check that its relay switches in and out and the relay contacts are clean and bright – replace the relay if in any doubt and do the same for the fuse, ideally measure the voltage at the pump and check its getting 12V.

You should be getting around 3 bar measured at the injector rail check to see if the plugs are getting wet indicating fuel is flowing – if not and the injectors are opening then there’s a problem with the pump or the filter or even the pressure regulator

Expert:  Matt replied 1 year ago.

Hi

do you still need help?

Bear in mind that the site takes a deposit from you at the beginning and this is held by the site until you rate my answer at which point the cash is split between the site and the expert. I am only paid for my work on this question if you rate my answer, using the star system at the top of the screen. Please do not forget! Thank you