How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jake Your Own Question
Jake
Jake, Nissan Technician
Category: Nissan
Satisfied Customers: 3647
Experience:  Experienced collision repair technician, Pulaski Tech graduate and DSM hobbyist.
20440119
Type Your Nissan Question Here...
Jake is online now
A new question is answered every 9 seconds

Been reading your response on neissan titan 08 cold start

Customer Question

Been reading your response on neissan titan 08 cold start issue,connections clean replaced batterie last year with biggest cca that would fit seemed to help but was at end of cold season,back to same thing this year changed ecm relay still have problems when below 30. I have put an amp meter on wire to starter when cold pegs the meter. Now is it possible the starter is taking so much power not enough for other electronics. Keep in mind the engine seems to crank over fast enough,and if ya put even one of these new lithion jump packs on for assistance starts right up any help at all my friend been chasing this for 4 yrs
g this winter. Changed out ecm relay
Submitted: 10 months ago.
Category: Nissan
Expert:  Jake replied 10 months ago.

Do you still have the ORIGINAL oem style battery terminals? the skeletal positive and thin negative one?

Expert:  Jake replied 10 months ago.

If you have those big aftermarket terminals I would start by replacing with OEM terminals, I have seen that cause no starts in cold temperatures.

Expert:  Jake replied 10 months ago.

The other thing I would do is when this happens again, take a hair dryer or a variable heat gun and slowly warm up the ECM before trying to start it.

If it starts after you warm up the ECM then the ECM is the problem. Have seen this as well.

Expert:  Jake replied 10 months ago.

The ECM is on the passengers side firewall next to the IPDM.

Expert:  Jake replied 10 months ago.

More commonly when the jump pack solves the problem, it's a battery terminal issue.

When the jump packs don't work it's an ECM issue and warming it solve the problem.

If you need further assistance let me know, if not just be sure to leave a kind rating so the site credits me for my time.

Customer: replied 10 months ago.
the other morning temp -14 did not start put meter on bat showed 12 + volts put amp draw meter on starter cable pegged meter goes to 600amp. When cranking over baterie voltage goes down to 8.2 volts thinking not enough to run electronices
Expert:  Jake replied 10 months ago.

Well i gave you a sufficient amount of info to work with and never heard back on any of it so i am not sure where we are at here.

The massive voltage drop when cranking though leads me to believe you need a new battery or the terminals are stretched or corroded or aftermarket.

I see these cold start issues just like yours all the time. Try the things I mentioned and your sure to resolve the problem.

Customer: replied 10 months ago.
Terminals clean and of oem style,replaced ecm relay with no help. As i mentioned didnt start yesterday,turned over a few timse testing volts and amp draw,this morning 24 deg started on its own baffling
Expert:  Jake replied 10 months ago.

You need to put a hair dryer on the ECM on the mornings its super cold and won't start.

Related Nissan Questions