How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris(aka-Moose) Your Own Question
Chris(aka-Moose)
Chris(aka-Moose), Nissan Technician
Category: Nissan
Satisfied Customers: 578
Experience:  16 years of experience
2499435
Type Your Nissan Question Here...
Chris(aka-Moose) is online now
A new question is answered every 9 seconds

2012 Nissan quest le. rear view mirrors do not turn down

Customer Question

2012 Nissan quest le. rear view mirrors do not turn down when in reverse. The blind spot warning system not working either. Any ideas.
Submitted: 1 year ago.
Category: Nissan
Expert:  Jay replied 1 year ago.

Hello my name is ***** ***** thank you for your question

First thing I always recommend to check is all fuses with a test light. Have you done that? Also do you have any warning lights on in the meter area?

Customer: replied 1 year ago.
will ck fuses. no warnings
Expert:  Jay replied 1 year ago.

ok..

As for the mirror operation. Turn the power mirror adjuster knob to the passenger mirror. Leave it in that position, and then put the van in reverse and let me know if the mirror tilts down.

For the Blind Spot, Are you sure you have it? I have never seen a issue with them. Let me know..

Customer: replied 1 year ago.
positive about blind spot. Will try mirror
Expert:  Jay replied 1 year ago.

Ok.. let me know about the mirror, then we can focus on the blind spot. I would like to address each issue one at a time.

Customer: replied 1 year ago.
mirrors work fine now. thanks blind spot still issue.
Expert:  Jay replied 1 year ago.

Both sides?

Expert:  Jay replied 1 year ago.

Has the van been in a accident or anything?

Customer: replied 1 year ago.
no
Expert:  Jay replied 1 year ago.

Did you check all fuses with a test light?