How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim Mohr Your Own Question
Tim Mohr
Tim Mohr, ASE MASTER TECH
Category: Nissan
Satisfied Customers: 560
Experience:  30 YRS EXPERIENCE, FOREIGN AND DOMESTIC, GAS AND DEISEL
17454363
Type Your Nissan Question Here...
Tim Mohr is online now
A new question is answered every 9 seconds

SE: Billy lost a belt on this 2003 Nissan maxima se, after

Customer Question

Billy lost a belt on this 2003 Nissan maxima se, after replacing the belt the the key was stuck in ignition and battery was dead. Jumped started it and it ran for a few min. now won't start but keys came out.
Submitted: 1 year ago.
Category: Nissan
Expert:  Billy replied 1 year ago.
Hello and Welcome! I'm Billy and i will assist you with your inquiry. Feel free to ask if any further info is needed.
with ignition on, is the security indicator on or flashing, or is it off?
did you check for blown fuses?
is it cranking and not starting? or nothing at all?
Customer: replied 1 year ago.
Security light is flashing. It is cranking with a lot of gusto but won't fire. I did not check for a blown fuse. Billy after changing the belt and jumping it it started and ran for 30 sec to a min. then died.
Customer: replied 1 year ago.
When the belt broke I loaded the car on a trailer, after unloading it the shifter would not go into park. I used the shift unlock button on the shifter console to get it into park. I don't know if pertains to this problem, just thought I would add that.
Expert:  Billy replied 1 year ago.
Hello,
Any additional info will help. The shifter will only cause a no start (starter will not operate, engine will not crank), so that should not be the problem.
The security indicator should not be flashing with ignition on.
Can you try another key (if available)?
and to be on the safe side, i would check for any blown fuses...
Get back to me with your findings, so we proceed accordingly...
Customer: replied 1 year ago.
Okay, the security light is off with the key in the on position. There are not any fuses blown.
Customer: replied 1 year ago.
I did try the spare key and still no fire.
Expert:  Billy replied 1 year ago.
Hello,
Well, this is good news, as this means you have no security or immobilzier problems.
Now, we need to check as following:
check for spark.
check if fuel pump (under rear seat) is working when you're trying to start.
and, using a led test check for injector pulse.
I know these might take some time, but they will indicate the problem, or narrow down possibilities immensly, so we pinpoint the culprit and get this engine running.
Customer: replied 1 year ago.
Well the fuel pump is working, Billy I am just a shade tree mechanic, after looking I do not see any spark plugs to check for spark.
Expert:  Billy replied 1 year ago.
Hello,
Towards the front of the engine, you should find three coils, each on a cylinder, bolted, and having each a connector. If you remove the bolt and connector, take out the coil, under it is the spark plug. You can remove the coil, attach is connector, and then insert a screwdriver in it (where the spark plug would be), and let the screwdriver close to the engine cover, and have someone start the engine. You should see sparks jumping from the coil (screwdriver) to the engine. Would you be able to check that?
Customer: replied 1 year ago.
Yep,
Expert:  Billy replied 1 year ago.
I will be off now, i will check back for your findings as i get back. And should reply to you the soonest. Best of luck for now.
Customer: replied 1 year ago.
Okay.
Expert:  Billy replied 1 year ago.
Good luck
Customer: replied 1 year ago.
Got spark.
Expert:  Billy replied 1 year ago.
Hello,
My apologies for the delay.
Did you check if the fuel pump is working? (under rear seat)
You can have someone start the car, you test whther you hear the pump under the back seat. You can also disconnect a fuel hose at engine bay, and put in a bottle, and have someone start, see if you have fuel flowing.
Kindly get back to me with the findings... we're close...
Customer: replied 1 year ago.
yeah checked that, fuel pump working.
Expert:  Billy replied 1 year ago.
ok, can you check injector pulse?
With injector plugged in, backprobe the connector (or just remove the ocnnector, and connect a led test to it), see if the led test is pulsing (light going on and off) while trying to start

Related Nissan Questions