How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Clifton B. Your Own Question
Clifton B.
Clifton B., ASE Master Auto Tech
Category: Nissan
Satisfied Customers: 3848
Experience:  ASE Master Certified Tech, Nissan Master Certified Tech, 12 yrs. experience in auto repair.
6166830
Type Your Nissan Question Here...
Clifton B. is online now
A new question is answered every 9 seconds

I was driving my 2005 Nissan 2.5s with 160k on it and the oil

Customer Question

I was driving my 2005 Nissan 2.5s with 160k on it and the oil light come on, which was weird because the car has never used oil, so I checked it and it was empty. Prior to this the oil was changed and I used valvoline full synthetic. So I put semi synthetic in and it continued to use the oil at a rate of quart every 150 miles or so, it doesn't smoke though, so I decided to change PCV because the car would crank longer than needed to start also (this was going on for a while before this oil thing started). Well eventually the car started to make noise which was the timing chain, so I replaced that. The problem is that the check engine light is on with random misfire code-the car runs good when it is running, but when you shut it off and wait couple minutes it does not want to restart unless I hold the throttle down and crank for ever then when it starts it runs couple cylinders until it clears out then its fine, but that throws the code. When I start it up cold it floods the 2,3,4 cylinders with gas and #1 is dry but black, I took the #1 plug and put it in the #3 spot and cranked the motor it come out dry still. Is my problem a head gasket, cracked head or block, or plugs bad, maybe injectors are leaking? If its using all that oil why does it not smoke? why are the plugs gas soaked and not oil fouled? Also when I remove the COP (plug wire) there is moisture droplets on #3,4. Some good insight would be much appreciated
Submitted: 1 year ago.
Category: Nissan
Expert:  Clifton B. replied 1 year ago.
hi
Expert:  Clifton B. replied 1 year ago.
i think your problem is the head gasket base on your symptoms and what i have seen go on this engine you can check the cylinder leak by letting the engine run and get hot then remove all the plugs and remove the radiator cap install a pressure tester on the radiator pump ti up to 20 pis and look from coolant inside the plug holes if you have coolant you have a head gasket problem let me know if you have any more questions