How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike V. Your Own Question
Mike V.
Mike V., Nissan Technician
Category: Nissan
Satisfied Customers: 25031
Experience:  Nissan factory trained and Certified Subaru Technician.
2921078
Type Your Nissan Question Here...
Mike V. is online now
A new question is answered every 9 seconds

Nissan Pathfinder: Gmail Google+ Web Photos more Primary [E71B297A8161]

Customer Question

Gmail
Google+
Web
Photos
more
Primary
[E71B297A8161] www.autorepairhelp.us - Your message
S ***@******.***
to me
2 minutes agoDetails
Hi Asif ,
Thank you for getting in touch with us.
We have received your message and will be responding to your enquiry as soon as possible.
-------------------------------------------------------------
Date: 2015-06-21
-------------------------------------------------------------
Name: Asif Email:***@******.***
Group: Auto Repair Support
-------------------------------------------------------------
Hi I have a pretty new pathfinder. A couple of weeks ago I unlocked the doors and when I got in the engine just shut off and I couldn't restart it as it uses an intelligent key system which wasn't working. Then none of the buttons would work on the intelligent key....Then after a few minutes the lights came back on inside the car and the key worked again and the start button worked again. Today I opened the doors again got in the car and the power cut out again. And the intelligent key is not unlocking or locking the doors again. What is the issue here?
Submitted: 2 years ago.
Category: Nissan
Expert:  Mike V. replied 2 years ago.
Hi there,This issue is usually caused by a poor connection out at the battery. It is likely the positive battery cable is corroded and needs to be cleaned and tightened. It could be the negative as well, but its much more common to have this issue on the positive cable.Please let me know what more I can do to assistWhat happens next:Just Answer will now charge you for the full amount of your question.My goal is to provide you with 5-star service. If you cannot rate me at least 3-5 stars, we will keep working on this.Just Answer does not compensate me for my time and effort; you do with a 3-5 star rating.Follow up questions are included in your question price even after rating.
Customer: replied 2 years ago.

Hi

I am a bit surprised at this as I bought the car brand new and as yet only has 400km on the clock. Is this usual for a new car?

Expert:  Mike V. replied 2 years ago.
It is, but it's usually the type of problem that comes with the symptoms you are describing. The battery is basically losing it's connection and usually corrosion is what causes that. I know you said it was pretty new, but that doesn't really mean a lot without knowing the year. Sometimes things do get missed in pre delivery inspections.

Related Nissan Questions