How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike V. Your Own Question
Mike V.
Mike V., Nissan Technician
Category: Nissan
Satisfied Customers: 24822
Experience:  Nissan factory trained and Certified Subaru Technician.
2921078
Type Your Nissan Question Here...
Mike V. is online now
A new question is answered every 9 seconds

Car won't start it just cranks but won't turn over.

Customer Question

Car won't start it just cranks but won't turn over.
Submitted: 1 year ago.
Category: Nissan
Expert:  Mike V. replied 1 year ago.
Hi there,What yr and model is your nissan please?
Customer: replied 1 year ago.
2001 Nissan sentra gxe and it's a 1.8 liter
Expert:  Mike V. replied 1 year ago.
Can you tell me if the service engine soon light comes on when you turn the key on?
Also, when cranking is the security light on solid or flashing?
Customer: replied 1 year ago.
No the service engine light does not turn on. And where would the security light be?
Expert:  Mike V. replied 1 year ago.
Ok, if the car has the chip key, the security light should be up near the defrost grid for the windshield.If the SES light is not coming on, then I have an idea the computer is not being turned on. It should light when you turn the key on.Do you have a test light or volt meter so I can help you check the wiring?
Customer: replied 1 year ago.
In the morning the car would not turn over either at first. Then it did after like 5 minutes of trying. Then when I was driving it would turn of when I would stop. And it would occasionally want to turn off when accelerating but it would pick up as long as I accelerated.
Expert:  Mike V. replied 1 year ago.
Ok, but right now, you have a no start with the engine cranking is that correct?Or does nothing happen at all when you go to start it? Just a click or something?
Customer: replied 1 year ago.
Right it cranks normally but it just won't fire up.
Customer: replied 1 year ago.
I went to AutoZone to pick up some starter fluid as my friend suggested that it might help
Expert:  Mike V. replied 1 year ago.
Ok,Here is what I think since the ses light doesn't come up when the key is on.The wiring to the ecm relay is not powering up. Most of the time this is due to a broken wire in the wiring harness under the battery. The power supply for the relay eventually breaks or corrodes off. This is why I asked about a test light or volt meter. We need to check that wire for power. If the light isn't coming on, then you won't have any spark or fuel injection. For all practical purposes the engine computer isn't telling the car to run. It doesn't need the computer for the engine to crank, but it needs it in order to run.If this is something you can do, we can check the wiring and get you going after it's repaired. If not, then you are probably going to need assistance from a shop to repair the wiring.Please let me know what I can do to help.What happens next:Just Answer will now charge you for the full amount of your question.My goal is to provide you with 5-star service. If you cannot rate me at least 3-5 stars, we will keep working on this.Just Answer does not compensate me for my time and effort; you do with a 3-5 star rating.Follow up questions are included in your question price even after rating.
Customer: replied 1 year ago.
Tomorrow morning will be a great time. Thank you. I work at night so I'm calling it a day.
Expert:  Mike V. replied 1 year ago.
You're very welcome. See you tomorrow!
Customer: replied 1 year ago.
Hey after talking to some nearby mechanics they think the problem might be solenoid switch. I was wondering where that is located. And if that could really be the problem.
Expert:  Mike V. replied 1 year ago.
Depends on what a solenoid switch is? Are they talking about the starter solenoid? This is part of the starter.
Customer: replied 1 year ago.
Yea believe so. We have figured out that the spark plugs are not receiving any power. And being that I drove through a huge puddle on the highway they think that water may have damaged it.
Expert:  Mike V. replied 1 year ago.
If the ses light is not coming on, then the ecm is not getting power. The ecm relay is behind the dash inside the car. As stated previously we need to test for power at it. I am 99% sure that the wiring under the battery is your problem and we will need to run a new wire. There is not power at the coils because the ecm relay provides power to them.I think I explained this above. I thought we were going to do some testing
Customer: replied 1 year ago.
Oh okay so where again is the ses light? I haven't been able to locate it.
Expert:  Mike V. replied 1 year ago.
The service engine soon light is right on the cluster. When you turn the key on and see the air bag light, brake light, possibly the battery light the ses should be there as well. Since it's not, I am fairly confident that wire is the problem. But again, we need to do some testing on it to be sure.
Customer: replied 1 year ago.
Oh okay let make sure that that light is not coming on. Thank you I thought it was a separate security light.
Expert:  Mike V. replied 1 year ago.
Not for this one, you are very welcome.
Customer: replied 1 year ago.
Okay so the light is not coming on. So what tests should I start with?
Expert:  Mike V. replied 1 year ago.
Ok, you have to remove the glove box and you will see a relay back there. This is the ecm relay. We need to check it for power on the 2 white/blue stripped wires and the red/black wire. All these wires should have power with the key off.Check it out and let me know.
Customer: replied 1 year ago.
To test the cables do I have to remove the ecm relay? I see them but I can't get the piece out
Expert:  Mike V. replied 1 year ago.
You should be able to back probe into the back of the connector, however it's ok to take the relay out as well, you should still get power on the wires I said even with it out.
Customer: replied 1 year ago.
Okay the only cable getting any power is the red and black
Expert:  Mike V. replied 1 year ago.
Ok, this is what I suspected. Now, you need to go to the under the hood fuse box and take a look at fuse #36. I am sending a diagram along. If fuse #36 is good, then you have to find the break in the wire. Or run a new wire from that fuse to the ecm wiring. What I do is run a new wire and connect it where the wire comes up along the fender on the driver side. There are 2 connectors there that look identical, one will have the w/blue wire in it. Run from the fuse to there and it should solve the issue for you.I spent about 8 hours one day locating all this, so please, let me know what more I can do to help and please be sure to rate at some point. i would really appreciate that.