How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rick Your Own Question
Rick
Rick, Nissan Master Technician
Category: Nissan
Satisfied Customers: 503
Experience:  27 Years working in Nissan Dealerships Currently working for Nissan Dealer
32033408
Type Your Nissan Question Here...
Rick is online now
A new question is answered every 9 seconds

Altima: Drove car to my garage and removed alt and exhaust,

Customer Question

Drove car to my garage and removed alt and exhaust, welded exhaust and reinstalled on car . After installing alt I then welded on front heat shield ,for got to remove battery cable now car won't start.
Submitted: 1 year ago.
Category: Nissan
Customer: replied 1 year ago.
I installed a new cam and crank sensors,as well as a new timing chain
Expert:  Rick replied 1 year ago.
Hi my name is***** will answer your question the best I can if I have helped please remember to leave a positive rating
I'm assuming that the welding was done with an arc welder. Unfortunately with the battery connected the excessive voltage on the car probably fried the ECM I would like to know if the security light is on solid red when the key is in the on position, also if your able to check are there any codes in the ecm
Customer: replied 1 year ago.
The service engine light is yellow and no codes
Customer: replied 1 year ago.
And the welding was done with a mig welder
Customer: replied 1 year ago.
The security light is also yellow
Customer: replied 1 year ago.
Also when I removed the alt I had pull up on the power disturb ion box to remove the bottom alt bolt
Expert:  Rick replied 1 year ago.
Is the radiator fans coming on when you turn the key to on?
Expert:  Rick replied 1 year ago.
There should be a light on the top of the dash near the defroster vents that usually flashes red
Customer: replied 1 year ago.
I will go a and check There are no security lights on in the car
Customer: replied 1 year ago.
When the key is on the light goes out
Customer: replied 1 year ago.
Also the fans don't come on
Expert:  Rick replied 1 year ago.
So we have spark and the engine cranks normally no codes in the ecm, and were able to access the ecm for diagnosis, those are all good things, If there is no pulse for the injectors, is there power for the injectors?
Customer: replied 1 year ago.
No
Expert:  Rick replied 1 year ago.
Okay so no power to the injectors there is probably a fuse blown , I will try to get a diagram to show which fuse
Expert:  Rick replied 1 year ago.
Here is the wiring diagram and the location of the fuse #1
Expert:  Rick replied 1 year ago.
Have you been able to get the car started?