How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08, ASE Certified Technician
Category: Infiniti
Satisfied Customers: 21418
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
Type Your Infiniti Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

2000 Infiniti I30 shudders when accelerating

Customer Question

2000 Infiniti I30 shudders when accelerating
Submitted: 5 months ago.
Category: Infiniti
Expert:  sprinkles08 replied 5 months ago.
Hello and welcome to JustAnswer!There are a handful of things you may have going on depending on the actual symptoms, but your description of a shudder on acceleration points to a worn CV shaft. If the problem is actually a shudder rather than something such as an engine misfire, and the problem only happens on acceleration then odds are it is drivetrain related. A worn or broken motor mount can cause enough powertrain shift on acceleration to contribute to a shudder and/or damage CV joints, the mounts shoudl all be checked for excessive movement. The root cause is most likely a worn inner CV joint on one or both shafts; the right shaft is most common.
Customer: replied 5 months ago.
Bolt axles were changed recently
Expert:  sprinkles08 replied 5 months ago.
Were they replaced in an attempt to repair this issue?Where did the replacements come from; do you have the part numbers?
Customer: replied 5 months ago.
No they was replaced because they were Poppin wore out car has 237000 miles the parts come from Carquest will have to look up part number car didn't start doing it till after axles with change putting new oxygen sensors and plugs it is not showing any codes
Expert:  sprinkles08 replied 5 months ago.
The fact that aftermarket shafts were used and that the problem started afterward makes it almost sure to be one or both shafts.
Customer: replied 5 months ago.
I'm at work will try to get part number and get back with you
Expert:  sprinkles08 replied 5 months ago.
Not a problem.
Customer: replied 5 months ago.
Can't get ahold of part number right now got me to thinking though I helped put axles in and first they sent me the wrong axles so we went with VIN number and they sent me two axles the driver side I think fit it butt didn't smoke up 2 dust cover tight don't remember if car was in neutral when we put in I deliver pizzas in it putting on a hundred miles a day for last 2 months can't have car looked at till Thursday question am I safe alignment seems good just shutters between 20 and 30 miles per hour
Expert:  sprinkles08 replied 5 months ago.
Odds are it will be ok to drive for a few days until you can have it looked at and repaired. It's possible for a CV joint to break but not that common.

Related Infiniti Questions