How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jay Your Own Question
Jay
Jay, Certified Infiniti Technician
Category: Infiniti
Satisfied Customers: 19088
Experience:  20+years, Nissan and Infiniti experience and currently now working for a Infiniti Dealer
10181755
Type Your Infiniti Question Here...
Jay is online now
A new question is answered every 9 seconds

Im having issue with my 08 g37 coupe fog lights i replaced

Customer Question

Hi im having issue with my 08 g37 coupe fog lights i replaced the stock ones for h1 35w leds i did the passenger side andnthe driver side worked but after trying 2 put it back in i had a little issue doing so now only passenger side only turns on the driver side doesnt n i tried a new bulb n factory bulbs n nothing n checked the fuse also
Submitted: 1 year ago.
Category: Infiniti
Expert:  Jay replied 1 year ago.

Hello my name is ***** ***** thank you for your question.

It is not uncommon when switching to LED bulbs to run into issues. If you remove the Passenger side bulb out and put it in the drivers side with no bulb in the passenger side, does the drivers side light up?

Customer: replied 1 year ago.
No it does not
Expert:  Jay replied 1 year ago.

Do you have a Volt Meter?

Customer: replied 1 year ago.
I believe so yes
Expert:  Jay replied 1 year ago.

Check the Blue wire at the Drivers side Fog light and see if it's getting power. Also just for hey and horse shoes, if you put the original bulb back in does it work?

Customer: replied 1 year ago.
Thats the issue that the factory doesnt work neither amd there should be power because they were working fine with the stock bulbs when i connected the led it worked just was fuzzing with the housing 2 get it in never turned back on n i got a new bulb and nothing
Expert:  Jay replied 1 year ago.

Well lets check that blue wire for power. When checking for power, make sure you have the head lights and fog lights on.

let me know what you find

Customer: replied 1 year ago.
I have a volt meter thats kind of cheap would it work if i connect 2 ground on the car then test?
Expert:  Jay replied 1 year ago.

? We need to check that blue wire to see if it has power? Don't worry about any grounds yet.

Most LED's do require it's own ground though. But one thing at a time.

Customer: replied 1 year ago.
No im saying the meter i have 2 test is the one you check the fuses with and it has a little clip at the end how can i go about using that one
Expert:  Jay replied 1 year ago.

I have no idea what kind of meter you have. We need to check voltage / Power? Does it do that?

Customer: replied 1 year ago.
I have this tester
Expert:  Jay replied 1 year ago.

That is a test light. I need a Volt Meter.

But we can try that and see if that shows anything. Take the clip and place that anywhere metal, and take the pointy sharp end and put it into the connector where the blue wire goes in and see if it lights up.

Customer: replied 1 year ago.
Theres power
Customer: replied 1 year ago.
The light lit up
Expert:  Jay replied 1 year ago.

Well now we need to see how much voltage. If you have power, the only thing that would keep it from lighting up is the ground. So if you want to try running your own ground, you can try that.

Expert:  Jay replied 1 year ago.

The voltage does play a factor. But since you do see some signs of power, I would check or run my own ground.

Expert:  Jay replied 1 year ago.

Give that a try and see if that works.

Expert:  Jay replied 1 year ago.

If you have any more questions on this, please feel free to ask.

If not, and you're satisfied with my help, please Rate me. That is how I get credit for my work.

I hope I have provided you with Excellent Service.

Thanks Jay!