How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jay Your Own Question
Jay
Jay, Certified Infiniti Technician
Category: Infiniti
Satisfied Customers: 18703
Experience:  20+years, Nissan and Infiniti experience and currently now working for a Infiniti Dealer
10181755
Type Your Infiniti Question Here...
Jay is online now
A new question is answered every 9 seconds

I own a 96 Infiniti i30 and just recently had a locksmith

Customer Question

I own a 96 Infiniti i30 and just recently had a locksmith attempt to pull out the key that was broken, in the process he set off a spark on the ignition switch. Now after getting it fixed the car will not crank at all and there are no dash lights, just the security light blinks on the dash. Why won't the car start?
Submitted: 1 year ago.
Category: Infiniti
Expert:  Jay replied 1 year ago.

Hi, My name is*****'m happy to help you. During our conversation, I may be presenting you with different things to try, and ask you some Questions to get a better understand of the issue so I can answer your question properly. So stick with me to the end, and I am sure we should be able to get this issue resolved for you!

Does the head lights turn on?

Customer: replied 1 year ago.
exterior lights work
Expert:  Jay replied 1 year ago.
Thank you. Your main fusible link is blown. Give me a min. I have a video on how to change it. It is located in that fuse box by the battey.
Give me a fee please
Expert:  Jay replied 1 year ago.
https://www.youtube.com/watch?v=PM6cNM2Ye8A
That video will show you how to replace it.
If you have any more questions on this, please feel free to ask.
If not, and you're satisfied with my help, please Rate me. I hope I have provided you with Excellent Service.
Thanks Jay!
Customer: replied 1 year ago.
I checked the 30 amp main fusible link and it is good.
Expert:  Jay replied 1 year ago.

How did you check it?

When you tun the key to the ON position, does any dash warning lights come on?

Customer: replied 1 year ago.
I went ahead and replaced the main fusible link, which is a 140 amp fuse (was assuming 30 amp). Still won't do anything.
Expert:  Jay replied 1 year ago.

What has power in the car? Do you have a Test light?

Customer: replied 1 year ago.
I do not have a test light unfortunately. As far as power, the lights work, the green ring around the ignition lights up, interior lights work and that security light blinks. I'm not with the car at the moment but can also advise the power door locks work.
Customer: replied 1 year ago.
Nothing on the dash lights up. No sound when key is turned.
Expert:  Jay replied 1 year ago.

Ok.. We will need a test light to check fuses. Do you think you can pick one up and I will continue to help you later this evening?

Customer: replied 1 year ago.
I can do that. Which fuses should I check for? And after I check I shall share my results with you.
Expert:  Jay replied 1 year ago.
Thank you. Check all fuses with the key on
Customer: replied 1 year ago.
This is weird, with the key to the on position, as I tested the fuses only the top 3 in each row lit up. Is that correct, because it sure doesn't sound like it?
Customer: replied 1 year ago.
To be more helpful, going down the row starting from the left side, the last one to light up was BAT 10 AMP spare; row 2 the last one to light up was BAT 15A Bose and the 3rd row the last one to light up was BAT 15A trunk opener. None of the others on down would light.
Expert:  Jay replied 1 year ago.

Are you testing fuses with a test light and key in the ON position?

Customer: replied 1 year ago.
I did.
Expert:  Jay replied 1 year ago.
I am currently working. Can we continue later this evening? I am normally online around 6 or 7 pm EST and online till 10 or 11 pm
Let me know..
Customer: replied 1 year ago.
Sure, in the mean time the only other thing I can think of is the key cylinder is not turning the ignition switch because the first locksmith didn't know what he was doing. I will remove the switch and see if the black stub on the end of the ignition cylinder turns when I turn the key on.
Expert:  Jay replied 1 year ago.

That is right, forgot a locksmith was in the ignition. It could be some thing broke in the ignition switch causing this.

Customer: replied 1 year ago.
I did replace the ignition switch itself. Double checked the fuses with the key on, same thing. Did also see what all works with the key in the on position. Radio, wipers, a/c, and sunroof don't work.
Expert:  Jay replied 1 year ago.

Did you check fuses under the hood as well?

Customer: replied 1 year ago.
Customer: replied 1 year ago.
I even double checked all connections by ignition
Expert:  Jay replied 1 year ago.

Does the power mirrors and read defroster work?

Customer: replied 1 year ago.
No, they do not.
Expert:  Jay replied 1 year ago.

ok.. I may have something cooking.. Hang on..

Expert:  Jay replied 1 year ago.

When you are checking fuses, you are using a test light and back probing both sides of the fuse correct?

Customer: replied 1 year ago.
Alright
Customer: replied 1 year ago.
Correct
Customer: replied 1 year ago.
All fuses have been double checked including under the hood with a light tester. Same results with all showing good under the hood including main fusible link. What else could it be?
Expert:  Jay replied 1 year ago.

Wow.. All fuses are getting power on both sides? Yet the radio doesn't work, Rear Defroster, Power Mirrors, Wipers, Sunroof, and Air controls? or just AC?

Customer: replied 1 year ago.
air controls in general wont work
Customer: replied 1 year ago.
the only things i detected that work are the lights, security light on the dash, the green light around the key hole and thats about it.
Customer: replied 1 year ago.
oh and the power locks work as well.
Expert:  Jay replied 1 year ago.

When you normally get a situation like this. You get a list of everything not working and try to find the one common thing between all of the items.

In your case. The fuse box is the only common thing. So some where inside the fuse box, something got burned, and is not allowing power to make it out of the fuse box, but is good at the fuses. That has to be it. That is the only thing that makes sense if all fuses are getting power.

If you have any more questions on this, please feel free to ask.

If not, and you're satisfied with my help, please Rate me. I hope I have provided you with Excellent Service.

Thanks Jay!

Customer: replied 1 year ago.
the one thing i am gathering from this car is that when i turn the key to the on position its not giving the battery, or better stated... its not letting any power get to the fuse box to those areas that would use it when the car is normally running. Because when i checked the fuses in the car with the key on the fuse tester shows nothing on both sides of the fuse box.
Expert:  Jay replied 1 year ago.

Oh.. I thought you said all fuses were getting power?

Expert:  Jay replied 1 year ago.

https://dl.dropboxusercontent.com/u/105565483/1.jpg

Tell me all the number fuses that are not getting power please. That link is the image of your fuse box and all fuse locations have numbers. So let me know what number fuses are not getting power.

Customer: replied 1 year ago.
alright, give me a minute and i'll provide it for you. What i can share with you so far is only the top 3 fuses in each column of the fuse box will light up with the tester.
Expert:  Jay replied 1 year ago.

Just give me all the numbers of fuses that have power on both sides, and what fuses do not.

also let me know about the ones under the hood as well.

Customer: replied 1 year ago.
ok, the first column, fuses 1-8 do not have any power still with the key on; 2nd column fuses 12-21 will not have any power with the key on and in row 3 fuses 27-36 dont have any power with the key on either.
Customer: replied 1 year ago.
all the fuses under the hood do work and have all lit with the tester. the ones that do light up are 9, 10, 11 22, 24, 26 37, 38, 39 and 40
Expert:  Jay replied 1 year ago.

Thank you.. The white wire with the Blue Strip coming out of the Ignition switch, can you see if that has power when the key is turned on?

Expert:  Jay replied 1 year ago.

There is also a 65 Amp fusible link under the hood I want you to check as well.

https://dl.dropboxusercontent.com/u/105565483/1.jpg

Customer: replied 1 year ago.
It's good as well
Expert:  Jay replied 1 year ago.

The fusible link is good.. Then how about the White Wire with the blue stripe out of the ignition? Is that getting power out when the key is in the ON position?

Customer: replied 1 year ago.
I have a white wire with red and a solid blue wire but I do not have a white wire with blue coming out of the ignition switch if that is where you're talking about
Expert:  Jay replied 1 year ago.

At the ignition switch connector? You don't?

Customer: replied 1 year ago.
Nope
Customer: replied 1 year ago.
One is labeled R, which is black, the other which is white with red stripe is labeled B and there are 4 other wires on the left side in a row labeled S
Expert:  Jay replied 1 year ago.

This is a 96 I30 right?

Expert:  Jay replied 1 year ago.

What I am looking at in the wiring diagrams is a White wire with a blue stripe is not power that whole lower part of the fuse box. That wire comes from the ignition switch.

Customer: replied 1 year ago.
96 i30, but no wire as described
Customer: replied 1 year ago.
I can check all the wires if u like?
Expert:  Jay replied 1 year ago.

Can you take a picture of the ignition switch connector for me?

Customer: replied 1 year ago.
Sure now the one I send you a picture of it going to be the old one that I replaced, but they are identical. Also with the key on I use a light tester and put it on every wire and nothing lit up. Stand by for a picture
Expert:  Jay replied 1 year ago.

Standing by.. Just going to take the dog out quick.. Take your time..

Customer: replied 1 year ago.
I can't get the phone to acknowledge the file grrrrr
Expert:  Jay replied 1 year ago.

k

Customer: replied 1 year ago.
All I can do is tell you what they are, phone doesn't want to comply
Customer: replied 1 year ago.
Don't call pushed it by accident
Expert:  Jay replied 1 year ago.

Do you have a Dropbox to share the photo?

Customer: replied 1 year ago.
I can maybe send it to an email or phone but this web site doesn't want to add file
Customer: replied 1 year ago.
I do let's try that...
Customer: replied 1 year ago.
I'm gonna have to charge phone for a few minutes.
Expert:  Jay replied 1 year ago.

ok.. Personal contact is against our terms and services unless Additional Service is requested.

Customer: replied 1 year ago.
Ok here we go... https://www.dropbox.com/sc/fnaz20y5q9iaiax/AAC6_70p1JvYO6UzsDkd6DQma
Customer: replied 1 year ago.
I think I got it here ...
Expert:  Jay replied 1 year ago.

That is what I thought you were going to send me. That is not where the wire is located.

Follow those wires to a connector. That is where it would be

Customer: replied 1 year ago.
You mean from this end?
Expert:  Jay replied 1 year ago.

Yes that is the end.. But on the other side of that connector on the main harness.

Customer: replied 1 year ago.
The wires connecting to this end, you're saying one is white with blue? Or are u referring to a different connector?
Expert:  Jay replied 1 year ago.

You said you replaced the ignition switch right? That doesn't look like it's factory?

Customer: replied 1 year ago.
That's the one that came off it
Expert:  Jay replied 1 year ago.

I am talking about the other connector that goes into that. That should have a white wire with a blue stripe that goes to the fuse box

Expert:  Jay replied 1 year ago.

I need to get off line soon for the night. It's 11:50 pm here.

I will be online again tomorrow around 6 or 7 pm EST and be online till 10 or 11 pm.

Customer: replied 1 year ago.
Sounds good, I will look at it tomorrow morning to find it and share my results. Anything I should when I find it besides check for current?
Expert:  Jay replied 1 year ago.

What you are going to want to is see if that white wire with the blue stripe has power when the key is ON. If it doesn't, then you need a ignition switch. If you do, follow it to the fuse box. IF you have power all the way to the fuse box, then you need a Fuse Box.

Expert:  Jay replied 1 year ago.

It's going to be one of those two things.

If you have any more questions on this, please feel free to ask.

If not, and you're satisfied with my help, please Rate me. I hope I have provided you with Excellent Service.

Thanks Jay!