How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jay Your Own Question
Jay
Jay, Certified Infiniti Technician
Category: Infiniti
Satisfied Customers: 3435
Experience:  20+years, Nissan and Infiniti experience and currently now working for a Infiniti Dealer
10181755
Type Your Infiniti Question Here...
Jay is online now
A new question is answered every 9 seconds

03 i35. After I rotated my tires, car starts and idles normally.

Customer Question

03 i35. After I rotated my tires, car starts and idles normally. Pushing accelerator,no power but has intermittent surging lasting 1-2 sec. During the surge, the slip and abs
Light comes on but goes off after the surge. Check engine light does not come on???
Any advice would appreciate
Submitted: 1 year ago.
Category: Infiniti
Expert:  Mike V. replied 1 year ago.
Hi there,Is this happening in gear or in park?All you did was rotate tires? Nothing in the engine compartment at all?
Customer: replied 1 year ago.
In gear. Nothing in the engine
Expert:  Mike V. replied 1 year ago.
Ok, so just to be clear the car isn't driveable at the moment because of no power?Or does the surge happen and then the car will actually take off?
Customer: replied 1 year ago.
Undriveable. Only forward and reverse at idle speed..
Expert:  Mike V. replied 1 year ago.
What an odd problem. Can you manually turn your traction control off via the switch on the dash and see if the car will drive and let me know please.
Customer: replied 1 year ago.
I tried that, no luck.
Expert:  Mike V. replied 1 year ago.
I am going to put your question back out on the list for the other experts. Please try to be patient as we have a lot of folks that sign on at different times of the day and maybe someone has come across this before. I cannot see how rotating the tires would cause this type of issue unless a wire was pinched or a tone ring was broken. Either of these should store an ABS code and keep the light on.Please don't reply or it will lock you right back to me and the other experts will not see it.Sorry I can't help with this one.
Customer: replied 1 year ago.
6 months ago, engine, slip and abs lights came on. Code for bad cam/ crank shaft sensor. Replaced cam sensor, lights still on.was getting ready to change crank sensor, lights
Went off by themselves,problem solved. Has drive great until nowE
Expert:  Jay replied 1 year ago.
Hi, My name is*****'m happy to help you. During our conversation, I may be presenting you with different things to try, and ask you some Questions to get a better understand of the issue so I can answer your question properly. So stick with me to the end, and I am sure we should be able to get this issue resolved for you! When you replaced the Cam and Crank Sensors, where did you buy the sensors?
Customer: replied 1 year ago.
Very strange happining Sunday. Changed wheels back to the original set up, it is now running great. Good power. No slip/abs lights. Very strange?????
Expert:  Jay replied 1 year ago.
Did you change the whole wheels? Are two tires newer than the other? What size wheels are these?

Related Infiniti Questions