How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Motorcycle
Satisfied Customers: 11433
Experience:  25+ yrs. experience
13948492
Type Your Motorcycle Question Here...
Louie is online now
A new question is answered every 9 seconds

Went to stop xvs 1100, and the engine ran on for several

Customer Question

Went to stop xvs 1100, and the engine ran on for several seconds. Now, no electric to anything?
Submitted: 1 month ago.
Category: Motorcycle
Expert:  Louie replied 1 month ago.

Hi Kevin and welcome to the site, I’m Louie. Sorry you had to wait awhile but I’ll do my best to help.

Initially, let's review and try the basics:

  • have you checked the fuse(s);
  • is the battery fully charged?
Expert:  Louie replied 1 month ago.

Try below preliminary checks:

  • • test (or better yet, replace) the main (30A} fuse co-located with the starter relay. To locate the starter relay, start by following the big (red) cable from the + terminal of the battery as it always ends up tied to 1 of the 2 big terminals of the starter relay;
  • • re-inspect the battery, its ground lines and/or re-check and re-clean the battery cables + terminals, connectors and wiring ;
  • • more importantly, have the battery externally charged; and
  • • then also have the battery LOAD TESTed (even if new/charged and just for the purpose of eliminating it as a suspect).