How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Steve Your Own Question
Steve
Steve, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 6833
Experience:  30+ yrs. experience, MMI, HD technician, HD early, engine rebuild/performance, bike builder, kit bike program manager, CCI 2001-2004
11090168
Type Your Motorcycle Question Here...
Steve is online now
A new question is answered every 9 seconds

I can t seem to get it into program mode to reset the

Customer Question

I can t seem to get it into program mode to reset the security system. Followed all instructions.
JA: What's the make/model/year of your bike?
Customer: 2011 HD Sportster 883
JA: What is the model of your '11 motorcycle?
Customer: 883 Iron
JA: Are you fixing your bike yourself? What have you tried so far?
Customer: Not fixing. I was cleaning it and the forks were locked. So I changed the battery on the FOB and moved the handle bars a lot to loosen up. It had started before that. Now its flashing blinkers and key light. Wont start.
JA: Have you changed a battery before?
Customer: A few months ago. Brand new and on a tender all this time.
JA: Anything else you want the mechanic to know before I connect you?
Customer: I also disconnected the battery to try reset as well. Not a change.
Submitted: 1 month ago.
Category: Motorcycle
Expert:  Steve replied 1 month ago.

disconnecting the battery puts the security system in a theft mode.

it thinks you disconnected the battery to disable the alarm to steal the bike.

you will have to take the bike to a HD dealership to reset the security system.

they will require proof of ownership.

Steve

Customer: replied 1 month ago.
The FOB should disarm the system automatically like it usually does.
I replaced the battery a few months ago and it has been running fine. After cleaning it I started it with no problem, without actually moving it. Thats when I noticed the forks were locked. They were completely stuck. Usually I can wiggle them to lock or unlock. Nada. So I stood the bike up and tried with more force. Fixed. Thats when it wouldn't start. Mind you the FOB was present at all times. I tried starting and its flashing turn sigs back n forth and key light. I tried suggested reset. on off on off on, left sig 3x, rt sig 1x to show code. Nada.
Battery disconnect suggested also but I only discounted the pos cable. Do I need to disconnect BOTH cables for a full disconnect?
Expert:  Steve replied 1 month ago.

the FOB was deactivated when you disconnected the battery.

see answer above.

Steve