How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Motorcycle
Satisfied Customers: 12039
Experience:  25+ yrs. experience
13948492
Type Your Motorcycle Question Here...
Louie is online now
A new question is answered every 9 seconds

I'm not getting spark out of my spark plugs, It's a

Customer Question

I'm not getting spark out of my spark plugs
JA: How many miles are on the car? When was the last time the plugs were changed?
Customer: It's a motorcycle The plugs are brand new in it
JA: What is the model/year of your motorcycle?
Customer: Kawasaki zx(###) ###-####
JA: Are you fixing your bike yourself? What have you tried so far?
Customer: I'm fixing it now I put a new stator on it a new cdi box on it and got another wiring harness on it every wire is showing green on my test light on everything
JA: Anything else you want the mechanic to know before I connect you?
Customer: That's it
Submitted: 7 months ago.
Category: Motorcycle
Customer: replied 7 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Louie replied 7 months ago.

Hi, I’m Louie. Sorry you had to wait awhile but I’ll do my best to help.

Initially, a little more background info please; why were these parts replaced? ...the 'no-spark'?

Or is the 'no-spark' only after these parts were replaced?

Customer: replied 7 months ago.
When I got the bike it wasn't getting spark out the spark plugs then I thought it was my cdi box but it's good then my wiring harness and I got another one because that one had to many cut wires got another one and they still not get any spark I got fire to my coils but no spark
Expert:  Louie replied 7 months ago.

Do "...got fire to my coils..." mean pulsating voltages on the black wire and green wire from the IC Igniter (CDI) to the ignition coils when attempting to start?

And is there IGN+12V (ignition 12Volts) on the red wires of the ignition coils present & consistent?

Customer: replied 7 months ago.
I get 12 volts on it but I just not getting fire out my spark plugs I got four wires that go to my coils the green and black go to one and the red and black go to the other so what should I do
Expert:  Louie replied 7 months ago.

Please confirm wire colors to the ignition coils; 1 green, 2 blacks & 1 red?

Customer: replied 7 months ago.
There's one green two blacks and one red
Expert:  Louie replied 7 months ago.

And the IGN+12V is present on the "... two blacks..."?

...no (pulsating) voltage on either the green nor the red when attempting to start?

Customer: replied 7 months ago.
What's that mean
Customer: replied 7 months ago.
I don't know if I'm putting the right wires together I put my test light on them and they light up green on my green and black wire when they hooked up to my coil
Expert:  Louie replied 7 months ago.

Do you have a volt/multi-meter available?

Customer: replied 7 months ago.
Yea
Expert:  Louie replied 7 months ago.

Multi-meter set to DCV, black probe to frame ground, red probe to black wire. What is the voltage reading with the ignition switch turned ON?

Customer: replied 7 months ago.
I put it on the coil wire right
Customer: replied 7 months ago.
What's dvc on the multimetter
Customer: replied 7 months ago.
What do I set it on
Expert:  Louie replied 7 months ago.

What is the model number of the multi-meter please?

Customer: replied 7 months ago.
It's a 10711w
Customer: replied 7 months ago.
It's got v battery omhs and amps
Expert:  Louie replied 7 months ago.

Set the meter to 20 V (towards the left).

Then try above test.

Customer: replied 7 months ago.
Ok
Expert:  Louie replied 7 months ago.

Hi again,

Confirm the IGN+12V on the wires supplying the ignition coils.

And the pulsating to the other wires when attempting to start.

Customer: replied 7 months ago.
I haven't yet it's raining
Expert:  Louie replied 7 months ago.

I understand....when able please.

Customer: replied 7 months ago.
I'm getting 12.16 volts putting the meter on there like u told me
Expert:  Louie replied 7 months ago.

Thanks.

...and the pulsating voltage?

The ignition coil would have two (2) wires connected to it. 1 of these wires would have the IGN+12V while the other wire would have the pulsating voltage when attempting to start.

Customer: replied 7 months ago.
what do I do next
Expert:  Louie replied 7 months ago.

Please post back with clear closeup pictures of the ignition coils with respective wires connected. Click HERE.