How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Motorcycle
Satisfied Customers: 11429
Experience:  25+ yrs. experience
13948492
Type Your Motorcycle Question Here...
Louie is online now
A new question is answered every 9 seconds

I have a 2007 Kawasaki Mule 610 4 X 4/600. It will not crank

Customer Question

I have a 2007 Kawasaki Mule 610 4 X 4/600. It will not crank or start, as if the battery is dead. I installed a new battery, but it still is totally unresponsive. What could be the problem?
Submitted: 2 months ago.
Category: Motorcycle
Expert:  Louie replied 2 months ago.

Hi Bill, I’m Louie. Sorry you had to wait awhile but I’ll do my best to help.

Initially, is the Mule completely / electrically dead?

While in neutral, have you tried jumping the starter motor's black/red wire to its own big red wire?

Still and if have not been done, let's review the basics:

  • • check battery - terminal's black wire to engine;
  • • and its black/yellow wire to frame ground;
  • • as well as harness own black/yellow wires;
  • • check battery + terminal's white wire to 30A main fuse;
  • • check the fuse itself and for the presence & consistency of BAT+12V on all the harness' white wires including that to the ignition switch.