How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt, Engineer
Category: Motorcycle
Satisfied Customers: 20377
Experience:  Honors degree in Mechanical Engineering, worked 8 years as a Formula 1 engine engineer.
Type Your Motorcycle Question Here...
Matt is online now
A new question is answered every 9 seconds

I have a 2003 FJR1300 she has never missed a start but this

Customer Question

I have a 2003 FJR1300 she has never missed a start but this time with a battery fully charged...(for the first time I put a little charger permanently installed) and when I wanted to start it 2 weeks after, the starter motor turns but the bike wont fire???is there anything to do with that charger which caused the problem?? thank you
JA: Have you checked the battery, particularly the terminal connections? Are they corroded? Are you hoping to fix this yourself? What have you tried so far?
Customer: The terminal connection are fine because I installed these two wires to connect to the charger. I will try to fix it myself because it is not simple to put the bike on a trailer by myself??I did not tried anything yet
JA: Anything else you think the mechanic should know?
Customer: this bike has been going very well I just came back for a round Australia in 19 days and 12500kms and did not missed a start and did not use any oil, she has 60000kms and always serviced by Yamaha dealers
Submitted: 3 months ago.
Category: Motorcycle
Expert:  Matt replied 3 months ago.


if its spinning over on the starter but not firing then I'd do some basic checks

1st check for spark by removing one of the spark plugs and plug it back into its lead and rest it on the metal of the engine ( DO NOT hold it on place by hand) then have your assistant turn the engine over whilst you watch the plug. It should give a fat blue spark at regular intervals.

If not then check that there's power to the coil pack (at the other end of the plug lead) using a meter. If there’s 12V at the pack but no spark then check the ECU power supply (fuse and relay) and also the connections to the crankshaft speed sensor.

If there is a spark and its still not starting then its likely that the ECU isn't opening the fuel injectors, if the injectors are working you can hear them click - its difficult to hear them with background noise so use a long screwdriver like a stethoscope, placing the handle end in your ear and the metal tip against the body of the injector whilst your assistant turns the engine over.

If you can't hear anything check the ECU power is present by measuring voltage at the fusebox and on its relay socket if OK then check the connections to the crank speed sensor and consider replacing this sensor if the wiring / connections look OK

If the car will start using a squirt of quick/ easi start into the intake then this confirms the problem is lack of fuel

Expert:  Matt replied 2 months ago.


do you still need help?

Bear in mind that the site takes a deposit from you at the beginning and this is held by the site until you rate my answer at which point the cash is split between the site and the expert. I am only paid for my work on this question if you rate my answer, using the star system at the top of the screen. Please do not forget! Thank you