How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jeff Policky Your Own Question
Jeff Policky
Jeff Policky, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 2425
Experience:  Yamaha Gold, Suzuki Gold, Honda Bronze, Polaris Bronze, BRP
Type Your Motorcycle Question Here...
Jeff Policky is online now
A new question is answered every 9 seconds

Just rode bike to park, completely shut motor off,... leave

Customer Question

Just rode bike to park, completely shut motor off,... leave yo enjoy day. Came back, tried to start up, and nothing. No click, no sputter, no sound. Will not start. What could be the problem
JA: Does the engine turn over? How old is the battery?
Customer: Engine does not turn over, battery is 2 years old
JA: What is the make/model/year of your car?
Customer: 2006 Honda vtx1300 motorcycle
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: Yes hoping to fix myself, just tried to start it. Nothing else
JA: Anything else you think the mechanic should know?
Customer: Just that it's not even making any sound at all when I try to start it. I just rode it 37 miles, no issues
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Mechanic about your situation and then connect you two.
Submitted: 3 months ago.
Category: Motorcycle
Expert:  RSRBOB replied 3 months ago.

Hi and thank you for your question.

Since you said you haven't tried anything, I want to start with the most basic of basics here.

First, do you have lights when you turn the key on?

Next, does the neutral light glow when you turn the key on? IF no, confirm the bike is in neutral by rolling it back and forth.

Have you tried pulling the clutch in?

Is the side stand up?

Do you have a volt/ohm meter?

Let me know and we can go from there.

Related Motorcycle Questions