How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Steve Your Own Question
Steve
Steve, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 6833
Experience:  30+ yrs. experience, MMI, HD technician, HD early, engine rebuild/performance, bike builder, kit bike program manager, CCI 2001-2004
11090168
Type Your Motorcycle Question Here...
Steve is online now
A new question is answered every 9 seconds

These are the codes I'm getting do1clr-do2-03-o4 all clear&

Customer Question

These are the codes I'm getting do1clr-do2-03-o4 all clear& o5 a
JA: Have you checked all the fuses? Do you have a wiring diagram?
Customer: 025EE-065EE 085EE 1d105EE
JA: What is the make/model of your car?
Customer:*****king clasic
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: Yes I am this hPened 300 miles after I changed cams & went to a true duals exaust
JA: Anything else you think the mechanic should know?
Customer: Andrews TW50 cams & it already had a big bore kit it is a 95 in
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Mechanic about your situation and then connect you two.
Submitted: 5 months ago.
Category: Motorcycle
Expert:  Steve replied 5 months ago.

those are not valid Harley-Davidson codes.

all diagnostic codes on your bike are 2 digit codes.

is there something wrong with your bike?

is there an issue with the way it is running?

tell me everything you can.

Steve

Customer: replied 5 months ago.
I just rebuilt the top end. New pistons rings & cams. It already had a big bore kit in it 95 in the cams are TW50 Andrews. I did not get it remaped yet. I put 350 break in miles on the bike checking the plugs every so often to make sure it was not to lean or to rich and they were looking good. Still are I came home took a shower & when I went to leave it never even tried to fier I had no spark. Up till then I had no problems it ran great. Checked all fuse'sthey are good I have power in & out of the key switch & kill switch. No power at the coill.
Customer: replied 5 months ago.
The codes I sent you I got off the odomitor by holding the reset button in & turned the key on then pushed the reset button to scroll through them
Expert:  Steve replied 5 months ago.

your year bike does not display codes by pressing the odometer reset button.

you require a scanalyzer or a diagnostic lamp tool, available from your local HD dealrship.

the power to your coil comes from the fuel system relay.

check the 15A fuse on the RIGHT side of the bike.

if it's good (checked with an OHM meter) or replaced with a new fuse and your symptoms persist, check the 5A (ecm fuse) right next to it.

both, the fuel and ECM relay's should pick up when the ignition is turned on.

if they don't, it is probably a fault in the ECM preventing them for pulling in.

let me know if you need more help.

Steve

Expert:  Steve replied 5 months ago.

let me know if you need more help.

if not, please leave a POSITIVE RATING.

thank you,

Steve