How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Motorcycle
Satisfied Customers: 11446
Experience:  25+ yrs. experience
13948492
Type Your Motorcycle Question Here...
Louie is online now
A new question is answered every 9 seconds

2011 Kawasaki Vulcan 1700. Bike died shows error code 51 51.

Customer Question

2011 Kawasaki Vulcan 1700. Bike died shows error code 51 51. Replaced ignition coils didn't help
Submitted: 5 months ago.
Category: Motorcycle
Expert:  Kenny O. replied 5 months ago.

Hi this is Kenny, who am I speaking to ?

Can I get the mileage and the VIN frame number (17 digits)

Thanks

Customer: replied 5 months ago.
Russell Sorum
JKBVRE12BA006219
35000 miles
Expert:  Kenny O. replied 5 months ago.

Missing a number ? again, need 17 digits

Thanks

Customer: replied 5 months ago.
JKBVNRE12BA006219
Expert:  Kenny O. replied 5 months ago.

So this is a classic, correct ? VN1700EBF

Expert:  Kenny O. replied 5 months ago.

Thanks Russell, so I see your initial statement, just so I'm clear, is this bike currently running ? or prior to it failing was there a symptom ? if you gave give me a little more history, also any mods, pipe, power commander....etc ?

Thanks

Customer: replied 5 months ago.
No symptoms, just died. Not running. Won't even turn over. Only modification is Vance and Hines pipes
Expert:  Kenny O. replied 5 months ago.

Thanks Russell, so when you say "Won't even turn over" are you meaning that when you press the starter button the starter is not engaging ?

Customer: replied 5 months ago.
Correct
Expert:  Kenny O. replied 5 months ago.

So you no power anywhere ?

Customer: replied 5 months ago.
No all power comes on. Headlight taillights turn signal. Just no starter and the dash reads err 51 err 52
Expert:  Kenny O. replied 5 months ago.

Russell have you checked any of the fuse ?

Expert:  Kenny O. replied 5 months ago.

Fuse box #1 has the ignition fuse, that need to be checked ? there is an ECU fuse in box #2 now the starter is something else, when did this happen, were you riding the bike and or maybe hit a bump, you need to explain a little better, I can guess on this stuff, I don't really think you have a problem with 2 coils, coils don't fail very often and then both of them ?

Did this bike fall over, bottom out on something when you were riding it, help me out

Neutral light on when trying to start it ?

Customer: replied 5 months ago.
Checked ignition fuse and ecu
Expert:  Kenny O. replied 5 months ago.

and......?

I'm going to opt out, as I said, you leave me guessing, I cant help you that way !

Customer: replied 5 months ago.
I was just riding. No bumps just died. All electric working except for starter. Err 52 err 51 on dash. I'm sorry trying to answer your questions. Checked ignition and ecu fuses they were good but replaced them anyway
Expert:  Louie replied 5 months ago.

Hi Russell and welcome to JustAnswer,

Thank you for the question and your patience. Should you still need assistance for information purposes only...

Offhand, try with the side stand folded up and the clutch lever pulled in.

If would start with the side stand folded up, then try to check / clean / bypass (for test purposes) the side stand switch [black/yellow & green/white wires]

Still, if a no-go, then proposed preliminary checks (if have not been done):

  • • check for presence and consistency of IGN+12V on the red/green wire of the ignition coils;
  • - if none, check the engine stop switch and if the brown/white wire to the right handlebar switch housing has this IGN+12V;
  • • ensure that the black/yellow wire of the starter relay is tied to good frame ground;
  • • check if the yellow/red wire of the starter relay is receiving STRT+12V when attempting to start;
  • - if none, check the starter circuit relay, wiring & connections and including the diodes;
  • - if yes, check the starter relay itself and/or the battery and its cables/connections.