How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kenny O. Your Own Question
Kenny O.
Kenny O., Motorcycle, ATV, Mules, Side by Side's Product Specialist. All Brands
Category: Motorcycle
Satisfied Customers: 955
Experience:  Worked for Kawasaki Motors as a Product Support Specialist (Factory Support) for 24 years
30381042
Type Your Motorcycle Question Here...
Kenny O. is online now
A new question is answered every 9 seconds

I was riding my kvf 360 kawasaki this evening. When it would

Customer Question

I was riding my kvf 360 kawasaki this evening. When it would only let me do 30 k without the jerking motion. It would let me do 35 but it would jerk and wouldnt let me pick up speed. Could you help me understand whats going on with my quad? Thank you!
Submitted: 10 months ago.
Category: Motorcycle
Expert:  Kenny O. replied 10 months ago.

Hi Amber my name is Kenny

Besides the slow speed and is the dash flashing, also is this a 4WD unit ?

Thanks

Customer: replied 10 months ago.
Hello Kenny,
My quad is a 4x4. sometimes my oil light would come on and off. My engine stalled twice when I was driving it.
Expert:  Kenny O. replied 10 months ago.

Thanks Amber, now when its going slow is it appear like the engine is cutting in and out ?

Oil light comes on, that's not good, have you checked the oil, if so and it was low can you give me an idea about how much oil was added ?

When your engine stalled, did it start right back up ?

I'm concerned about the oil situation ???

Thanks

Customer: replied 10 months ago.
Your welcome... Yes the engine would cut in and out at 35k, I couldn't raise my speed any higher than that. I checked the oil but didn't need any. Was at the last x on the top of the dipstick. Yes it started back up when stalled. Oil light only came on once.
Expert:  Kenny O. replied 10 months ago.

Are you planning on working on this yourself ?

Customer: replied 10 months ago.
If I can fix it myself, I would rather? Is it going to be a pricey fix?
Expert:  Kenny O. replied 10 months ago.

I'm in California and I'm done for the day, so I have a few things that I will have you check, Its late and I need to put together a PDI file for you, it will guide you along, I will do that in the morning.

Thanks

Kenny

Customer: replied 10 months ago.
Ok... I am in canada... It is late here too!! Thank you for your help. (: talk to you in the morning!! Have a good night!!
Expert:  Kenny O. replied 10 months ago.

Morning Amber, I put together a simple check for you to perform, it will require removing the clutch cover, its a pretty simple procedure, there is a switch that is located on the top of the clutch cover, follow the instructions I sent here and get back to me with your results, this is the obvious place to start.

Any question, just reply back and I will be glad to help, click on the link and make sure you save a copy, the files disappear quick after viewed.

Thanks

Kenny

http://spaces.hightail.com/receive/3YcmW

Customer: replied 10 months ago.
Thank you for getting back to me so quickly. Since my quad is automatic, I beleive I don't have a clutch cover.
Expert:  Kenny O. replied 10 months ago.

OK Amber, yes this unit has clutches, the technical term is the CVT's, did you download the file I sent you ? if you did then you will see exactly that I'm referring to, and yes you have clutch cover, if not it would likely cause severe bodily harm to your right leg.

Customer: replied 10 months ago.
I just took a screen shot:) I know exactly what your talking about now. Hehe
It is silver and says kawasaki on it. I will try this after work. Thank you :)
Expert:  Kenny O. replied 10 months ago.

OK let me know what you find !

Thanks

Customer: replied 10 months ago.
I will, thank you again for helping me!!
Expert:  Kenny O. replied 10 months ago.

:-)

Customer: replied 10 months ago.
Good evening Kenny...so i took the clutch apart. The belt seems find. But when i start it there is a burning smell.
Expert:  Kenny O. replied 10 months ago.

What about the switch ?

Customer: replied 10 months ago.
I turned my switch to on. But my belt i can turn with one hand and it is super flexible.. Is that a concern
Expert:  Kenny O. replied 10 months ago.

Amber did you turn the key on with the belt switch disconnected ?

Expert:  Kenny O. replied 10 months ago.

OK there is a procedure for belt maintenance, and checking the belt deflection, I think that could be an issue but right now we need to figure out your runnibility problem.

Customer: replied 10 months ago.
it did run. I started with. When i turned on the switch and it rattled. I am going to take it for a drive and see if it will let me go faster then 30.
Expert:  Kenny O. replied 10 months ago.

Amber you are confusing me ???

Customer: replied 10 months ago.
When I turned on the ignition with the connector switch off it ran. When I turned on the Ignition with the connector switch on it rattled, but maybe it was rattling because I didn't have the clutch cover on. I took it for a. Little drive... It would only let me drive 20 on reserve then it would go to 40 and stall. I turned the ignition back on, but it took me a few tries. I then turned off the reserve but would only let me do 40. The engine still cut in and out.
Expert:  Kenny O. replied 10 months ago.

Amber you did everything except I wanted you to do, all I wanted you to do was verify what position the switch was in under the clutch cover, nothing about running this with the cover off (it even warns you about that in the document I sent you) I am not going to be able to help you especially when you go off and do things that I have not directed you to, I will never be able to help you doing it your way, I'm going to opt out, diagnosing problems is a process, if you don't follow that process its the same as chasing your tail.

Good luck

Thanks

Customer: replied 10 months ago.
Oh I am sorry... i didn't see that in the file you sent me. The switch was off on the clutch cover. (right side)I honestly didn't mean to do it my way.
Customer: replied 10 months ago.
Thank you for helping me. I am sorry if it seemed like I drove with the clutch cover off. Because I didn't drive it like that. I just wanted to see if the belt was running ok since I had the clutch cover off. I am sorry I did everything wrong, it wasn't my intention.
Expert:  Kenny O. replied 10 months ago.

So where you at on this Amber ?

Customer: replied 10 months ago.
Good morning Kenny,
I am going to take my atv into a mechanic to get a full service done.
Expert:  Kenny O. replied 10 months ago.

You know sometimes that best, ***** ***** trust in a good technician, if you have any questions you can reply back

Good luck Amber !

Thanks

Kenny

Customer: replied 10 months ago.
Thank you so much!! You are abosultley right...
Have a great weekend (:
take care
Amber
Expert:  Kenny O. replied 10 months ago.

You too Amber ! Be safe

Kenny :)

Related Motorcycle Questions