How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Steve Your Own Question
Steve
Steve, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 6913
Experience:  30+ yrs. experience, MMI, HD technician, HD early, engine rebuild/performance, bike builder, kit bike program manager, CCI 2001-2004
11090168
Type Your Motorcycle Question Here...
Steve is online now
A new question is answered every 9 seconds

I've wired led pin lights to my accessory plug but I 't get

Customer Question

I've wired led pin lights to my accessory plug but I don't get power to the lights I know they work and are wired right I accent entry plugged it into the ECU and the lights can on of course I get a bus error when I do this
Submitted: 10 months ago.
Category: Motorcycle
Expert:  Steve replied 10 months ago.

Hi. My name is ***** ***** I would appreciate the opportunity to help with your question.

Expert:  Steve replied 10 months ago.

with the lights disconnected and the ignition switch and accessory switch ON, do you have 12v at the accessory outlet?

tell me everything you can.

Steve

Expert:  Steve replied 9 months ago.

let me know if you need more help.

if not, please leave a POSITIVE RATING.

thank you,

Steve

Related Motorcycle Questions