How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Motorcycle
Satisfied Customers: 26706
Experience:  17 years automotive training and experience.
14928985
Type Your Motorcycle Question Here...
Pete is online now
A new question is answered every 9 seconds

550 polaris, Just bought it. 2011 polaris 550. Previous

Customer Question

550 polaris
JA: Thanks. Can you give me any more details about your issue?
Customer: Just bought it. 2011 polaris 550. Previous owner said it had a low voltage reading. Rpm was low so he adjusted the throttle. Code went Away. I drove it two days and got a check engine light with a code of 520194 3. I messed with the throttle and prob shouldn't have. Now its sputtering when the throttle is pressed in. And light is still on. It is voltage to high reading.
JA: OK got it. Last thing — Motorcycle Mechanics generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Motorcycle
Customer: replied 1 year ago.
Ok I paid no reply?!
Expert:  Pete replied 1 year ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

I see no one has posted any help with this here.In some cases this can be due to the info you may be looking for may be difficult to obtain or the correct person that can help may not be online.

I would check for any loose,damaged or corroded wiring or connections that may be causing the low and high voltage issue here.I have seen where wiring was the fault that needed to be corrected to resolve this fault here.If this is or has been checked and found o.k. let me know so we can continue.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 1 year ago.
Thanks for the reply I prefer to take this to the dealer and not be charged. Nothing against you but I needed a well educated polaris tech and not go off a whim. Connections are good. All checked. Thank you very much
Expert:  Pete replied 1 year ago.

Your welcome.If you would like I can open your question up for others here to see if anyone else can assist further just let me know if this is something you would like to do.

Thanks Pete