How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Motorcycle
Satisfied Customers: 24658
Experience:  17 years automotive training and experience.
14928985
Type Your Motorcycle Question Here...
Pete is online now
A new question is answered every 9 seconds

My name is ***** *****. Im trieing to help a friend with s

Customer Question

Hi my name is ***** *****. Im trieing to help a friend with his 2006 Polaris sportsman 500 ho. the gauge cluster goes on and off and it wont start.The lights don't come on either. But every great once and awhile everything will work it will start run ashort time then nothing again.
JA: Thanks. Can you give me any more details about your issue?
Customer: Right now wont start no gauge lights. There isn't any obvious shorts or loos conections. Starter doesn't even turn over but sounds like fuel pump comes on.
JA: OK got it. Last thing — Motorcycle Mechanics generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 8 months ago.
Category: Motorcycle
Expert:  Pete replied 8 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

I would double check all wiring to see if any wiring is found damaged in any way needing replaced or repaired.With what you have described here this sounds like a wiring fault with a damaged connection or loose connection needing replaced or repaired.If this is all double checked and found to be o.k. let me know so we can continue.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 8 months ago.
There doesn't seem to be any shorts or loose connections. I was wondering how to check the computer . Do you have any wire diagrams.
Expert:  Pete replied 8 months ago.

Unfortunately I do not have a diagram on this here myself.If you want I can open your question up for others here to see if anyone else can assist further on this just let me know if this is something you would like to do.

Thanks Pete

Related Motorcycle Questions