How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Motorcycle
Satisfied Customers: 25801
Experience:  17 years automotive training and experience.
14928985
Type Your Motorcycle Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a kymco transmission in my dvx 250 there is a

Customer Question

I have a kymco transmission in my dvx 250 there is a chattering noise in the transmission in forward/ reverse / neutral when you rev it up took it apart looks clean no damage what could the problem be.
Submitted: 11 months ago.
Category: Motorcycle
Expert:  Pete replied 11 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

Inspect for any bearing damage or wear causing this here needing replaced.I have seen some with bearing damage cause this issue here needing replaced to correct this fault.If this has already been checked and found to be o.k. let me know so we can continue.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 11 months ago.
Thanks I found the problem it was the needle bearing..😁😁😁
Expert:  Pete replied 11 months ago.

That is great to hear the fault has been located.

Let me know if you need anything else and feel free to rate my help here.

Thanks Pete