How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask TIMOTO Your Own Question
TIMOTO
TIMOTO, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 1444
Experience:  Honda registered technician, silver level award, former Kawasaki/Suzuki tech, 40+ years exp.
8313095
Type Your Motorcycle Question Here...
TIMOTO is online now
A new question is answered every 9 seconds

I have a honnda big red muv 700 2009. It starts and idles

Customer Question

I have a honnda big red muv(###) ###-#### It starts and idles okay but has no power when you accelerate just coughs
Submitted: 9 months ago.
Category: Motorcycle
Expert:  TIMOTO replied 9 months ago.

First inspect the condition of the air filter. If it is clean and oiled then try running the vehicle with the top off of the air filter box. If it runs ok with the top off then there is a blockage in the air intake system. Let me know the results.

Customer: replied 9 months ago.
With or without the air filter runs the same and I also changed the idle air valve
Expert:  TIMOTO replied 9 months ago.

The next step would be to do an engine compression check and engine leak down test to confirm the piston rings and valves are sealing. If these tests are good then the most likely problem is the cam lobes are worn down and the valves are not opening enough at larger throttle openings to allow the engine to get enough air to make any power.

Expert:  TIMOTO replied 9 months ago.

Please rate my answer so that I can get credit for assisting you. After rating you can reply back to this question if you need any further assistance with this problem.

Expert:  TIMOTO replied 9 months ago.

I noticed that you have not rated my answer and that you have not replied. Do you need further assistance with this problem?