How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask TIMOTO Your Own Question
TIMOTO
TIMOTO, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 1448
Experience:  Honda registered technician, silver level award, former Kawasaki/Suzuki tech, 40+ years exp.
8313095
Type Your Motorcycle Question Here...
TIMOTO is online now
A new question is answered every 9 seconds

I have a 2009 Honda muv700 that I purchased second hand, it

Customer Question

I have a 2009 Honda muv700 that I purchased second hand, it has been using oil ever since I've had it. I finally tore it down and worked the top end. Engine now runs great; however now it wont go forward or reverse. After rebuild I put 3 qts of oil in it, and it is showing overfull. To me it appears the oil isn't going thru the transmission. Other than checking the oil pressure in which I plan on doing next, is there something else I should check? Thanks David
Submitted: 11 months ago.
Category: Motorcycle
Expert:  TIMOTO replied 11 months ago.

Check the oil pressure first. If there is no oil pressure the transmission will not work. The most likely problem is the oil pump drive chain is worn out.

Customer: replied 11 months ago.
Plan on doing that next. Thanks
Expert:  TIMOTO replied 11 months ago.

If you need further assistance with this just add a reply. If not please rate my answer so that I can get credit for assisting you. After rating my answer you can always come back to this question if you need any more help with this problem.