How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Motorcycle
Satisfied Customers: 24729
Experience:  17 years automotive training and experience.
14928985
Type Your Motorcycle Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a 2004 honda rancher 400at that will not program

Customer Question

I have a 2004 honda rancher 400at that will not program after replacing the angle sensor and ecm.
Submitted: 11 months ago.
Category: Motorcycle
Expert:  Pete replied 11 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

I was able to locate a procedure for when the angle sensor is replaced to set up or calibrate it.Try the procedure below and see if it works and if it does not let me know.

Holding both up/down buttons in turn on the ignition then as soon as you see the dash come on release the up/down switches and push up,down,up then wait a second and tap the throttle from idle to full throttle twice.If this does not work here or was already attempted let me know.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 11 months ago.
Hi Pete, yes ive done that and after that i should hear the control motor move and it should say "N" on the display but it does not. Im going to test the control motor next.
Expert:  Pete replied 11 months ago.

O.k.,let me know if you come up with anything with the control motor here.

Thanks Pete

Customer: replied 11 months ago.
Hi Pete, i have a service manuel and i know the programing codes, i have the control motor working now, it was frozen as its 15 degees outside here and the when im going through the programing the nuteral light will not come on to indicate the programing was sucessful. I have repeated the programing dozens of times but it will not take it. Do you have the expertise to help me from here?
Expert:  Pete replied 11 months ago.

Unfortunately I dont have all of the info you need here.I saw no one else had responded and thought I would see if I could help in any way here.

I will open your question up for others here to see if someone else can assist further on this as there may be others here that may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.If you feel you want to continue to work with me on this feel free to reply at any time but keep in mind in some cases it can be difficult to fully diagnose or help repair this without seeing your vehicle.

Thanks Pete