How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kenny O. Your Own Question
Kenny O.
Kenny O., Motorcycle, ATV, Mules, Side by Side's Product Specialist. All Brands
Category: Motorcycle
Satisfied Customers: 953
Experience:  Worked for Kawasaki Motors as a Product Support Specialist (Factory Support) for 24 years
30381042
Type Your Motorcycle Question Here...
Kenny O. is online now
A new question is answered every 9 seconds

2002 500ho with low miles stuck in reverse running or not I

Customer Question

2002 500ho with low miles stuck in reverse running or not I tried rocking it back and forth and shifting at the same time and no luck.Can you help me?
Submitted: 10 months ago.
Category: Motorcycle
Expert:  Kenny O. replied 10 months ago.

Hi Wendell, my name is ***** ***** you be a little more specific on the model and or do you know the model code ?

Thanks

Customer: replied 10 months ago.
Polaris 500ho
Customer: replied 10 months ago.
2002
Expert:  Kenny O. replied 10 months ago.

OK you gave that on your initial request, do you know he 9 digit alpha numeric model code, be more specific please.

Thanks

Customer: replied 10 months ago.
Where do I fined this code?
Expert:  Kenny O. replied 10 months ago.

its usually on the frame tag, there are different models (names) in the same family, its important to us to know exactly what model we are dealing with as we can see what you have.

Customer: replied 10 months ago.
How about the sin number 4xach50a02a528069
Expert:  Kenny O. replied 10 months ago.

OK that will help, you state that you have tried rocking the unit back and forth, I'm assuming you are trying that with the engine not running, correct ?

On the transmission you will notice there are two cables to it, have you verified that when going from neutral to reverse is the reverse cable moving or actuating the reverse shaft on the transmission ?

Customer: replied 10 months ago.
I tried both running an not and shifter has two metal rods running to the trans and are hooked up
Expert:  Kenny O. replied 10 months ago.

OK, try disconnecting the reverse rod (at the shifter as it might be easier) to the transmission and try to manually shift it ?, and get back to me.

Expert:  Kenny O. replied 10 months ago.

Hi Wendell, did you get my last response, determining if its a shift linkage or selector problem verses an internal transmission problem is here we need to go, this unit as most utilize a chain for he reverse that breaks and causes internal issues, I don't suspect that here since the vehicle is operating in reverse, but I would suspect that its in the shifting mechanism internally/ Let me know what you find.

Thanks

Expert:  Kenny O. replied 10 months ago.

Hi Wendell this is just a follow up on your question, if more help is needed please reply back and we can continue and further diagnosing your problem, if satisfied with my help, please accept as I can get credited for helping you. Thanks again for using Just Answer, if help is need in the future, you can request my assistance and will be glad to help.

Related Motorcycle Questions