How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jeff Policky Your Own Question
Jeff Policky
Jeff Policky, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 2425
Experience:  Yamaha Gold, Suzuki Gold, Honda Bronze, Polaris Bronze, BRP
17258690
Type Your Motorcycle Question Here...
Jeff Policky is online now
A new question is answered every 9 seconds

Mate my name is ***** *****, just having a few troubles with

Customer Question

Customer: Hey mate my name is ***** *****, just having a few troubles with a Yamaha TimberWolf 250
JA: Thanks. Can you give me any more details about your issue?
Customer: yeah, when I push the electric start button, there is a click at the starter solenoid. I have replaced the old starter solenoid with a new one and have also put a new battery in.
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Motorcycle Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: yeah mate
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: Motorcycle
Expert:  RSRBOB replied 11 months ago.

Hi and thank you for your question.

The first thing I would like you to check is the battery voltage while holding the starter button with the key on. We need to see what is happening after you hear the click.

You should not see a drop in voltage of no more than about 1.5 volts. Get a base reading of the voltage before you turn the key on, then while trying to start it.

If it passes that test, I would like the history on the unit and the problem. Is this a problem that showed up after the ATV had been stored or were you riding it one day, shut it off and went to restart it a little later and it would no longer start?

Also, has any service work or repairs other than the solenoid and battery being replaced recently?

Last, what year is your ATV and is it a 2WD or 4WD?

Thanks

RSRBOB

Related Motorcycle Questions